PDA

View Full Version : I am working on the server problems



William
11-02-2012, 01:58 AM
I am working on the server problem we have. It seems to be hard ware related.

I have been working on it since the site went down and will continue to do so until it is solved.

KevinVA
11-02-2012, 03:44 AM
Thanks William, appreciate the effort!

Not sure if this was part of the problem, but I haven't been able to access private messages for the majority of the day. Keep getting an error. Could be a side effect of the problem?

William
11-02-2012, 04:49 AM
It is a part of the problem. we are making progress on solving it

KevinVA
11-02-2012, 05:03 AM
It is a part of the problem. we are making progress on solving it

Looks like they work now. Well done, sir. :salute:

William
11-02-2012, 06:03 AM
Yes hopefully everything should work again.


Please report any problems

eltylT
11-02-2012, 10:33 AM
Thank you Williamthumbs2: . I got off site yesterday for supper and afterwards couldn't get back on. Now all seems well > I appreciate your work and looking forward to more of this GREAT SITEthumbs2: . Thanks again .:22:

Bolsen27
11-02-2012, 11:20 AM
As of about 6am this morning, I still can't get the site to load at all from home.

Tobinkinz
11-02-2012, 02:59 PM
Thanks William!

As of now bolsen27 and I can load from home as well. We called Verizon and had them reset our IP, dunno if that was part of the issue or not but appears we are up and running now!

Sabra

Lady Hobbs
11-02-2012, 04:28 PM
Please check your pm at the top right under private message and I will help you out.

mermaidwannabe
11-02-2012, 07:22 PM
Thanks, William. I know you're working on it. I'll keep trying to enter the competitions until I can successfully upload. I know it will eventually work again.

--mermaid

William
11-02-2012, 08:56 PM
That should work now. If not. What problem are you experincing

mermaidwannabe
11-02-2012, 09:59 PM
When I tried to send the form just now, I again got this error message:

Fatal error:
Uncaught Error of type [swift_connectionexception] with message [The SMTP connection failed to start [tls://smtp.gmail.com:465]: fsockopen returned Error Number 110 and Error String 'Connection timed out']
@0 swift::swift() in /home/aquatic/public_html/comp/index.php on line 38
@1 swift::connect() in /home/aquatic/public_html/comp/lib/Swift.php on line 109

in /home/aquatic/public_html/comp/lib/Swift/Errors.php on line 99

Did everything exactly as I did it last month, which was a successful upload the very first time. Picture size and format exactly the same -- filled out the form completely.

Evidently, the competition entry still isn't working for me.

--mermaid

William
11-02-2012, 10:43 PM
okay I will look into it.

mermaidwannabe
11-02-2012, 11:16 PM
Thank you. I will stay patient.

William
11-03-2012, 03:00 AM
I has been resolved.

mermaidwannabe
11-03-2012, 03:28 AM
"Your competition entry has been sent."

Thanks much, William. It works!

Cory Catfish
11-03-2012, 04:35 AM
Found another problem. I can't take any quizzes. This is the message left:

An error has occured, the following message has been left below:

Your usergroup does not have access to participate in this particular quiz.

Other than that, I have no more problems. Thank you!!

KevinVA
11-03-2012, 04:36 AM
I get that too. ^

William
11-03-2012, 05:31 AM
I will look into it

genocidex
11-03-2012, 04:28 PM
thanks so much for all the hard work william

Cory Catfish
11-03-2012, 06:08 PM
I like how on some threads the picture (s) in the upper left hand corner change according to the fish discussed. Very cool.