PDA

View Full Version : help w/ posting rules pls



steveshriver
01-02-2012, 10:36 PM
under the little section under our posts titled Posting Rules is the line that says HTML code is OFF. How do I turn it on? Is it allowed? thx :)
steve

Lady Hobbs
01-02-2012, 11:57 PM
Don't need it. Mine as said the same thing for 5 years. We use the VB code here.

Posting Rules You may post new threads
You may post replies
You may post attachments
You may edit your posts
vB code (http://www.aquaticcommunity.com/aquariumforum/misc.php?do=bbcode) is On
Smilies (http://www.aquaticcommunity.com/aquariumforum/misc.php?do=showsmilies) are On
[IMG] (http://www.aquaticcommunity.com/aquariumforum/misc.php?do=bbcode#imgcode) code is On
HTML code is Off

steveshriver
01-03-2012, 03:51 AM
whenever I drag a smiley it places just the HTML code and not the image. I thought that, perhaps, I had HTML code turned off somewhere. Any suggestions as to what may be wrong?

Cliff
01-03-2012, 03:57 AM
If I understand correctly, you are trying to add one of the smiley things in one of your posts by clicking and draging it ?

I just place my curser were I want the smiley, then with the mouse I click on the smiley that I want and the forum will automatically place the smiley that I clicked on right were I placed the curser.

Before I hit the submit reply or submit thread button, I will only see the code for the smiley, like "thumbs 2" in stead of this guy thumbs2:

Once I hit the submit button I will see the smiley that I selected

I hope this helps

steveshriver
01-03-2012, 04:04 AM
:19:

glad to meet ya, Cliff.
Thx for solving my mystery. I was trying to drag and drop the image hehe :ssuprised: