PDA

View Full Version : Silver-tipped sharks



nikipate
12-27-2006, 08:30 PM
Last night we put our first group of community fish in our tank. We have two silver-tipped sharks and instead of staying on the bottom they have stayed in the upper back corner of the tank. They are right near the surface and they are just swimming back and forth along the short side of the aquarium rather frantically. Is this normal? At the store they were all on the bottom.

jman
12-27-2006, 09:47 PM
do they have hiding spots as though i really cant remember what that problem was but iv'e seen it before what does your water read?

nikipate
12-27-2006, 10:08 PM
They do have some hiding spots... the tank is not complete but they do have a few hiding spots. I have an ammonia indicator gauge in the tank but I don't have a testing kit to check the ph. Would that affect them in this way?

jman
12-27-2006, 10:10 PM
yea go get that

jeffs99dime
12-27-2006, 10:13 PM
definitely go get a liquid test kit that tests for ph, ammonia, nitrite, and nitrate. api makes a good one-- freshwater master test kit.

nikipate
01-03-2007, 04:15 AM
Just wanted to post this to let everyone know.... all the levels in the tank were fine and I found by trial and error that the temperature in the tank was a little too high. The temp kept hovering around 81 and so we turned the heater off because we had it set at 77 degrees but it stayed above 80. I've had the heater off for about a day now and the temp is down to about 76 and the silver-tips have settled down a bunch so I think that may have been the problem.

jeffs99dime
01-03-2007, 03:37 PM
turn your heater back on!!!!!!! i don't mean to be coarse, don't take it the wrong way. it's very common for heaters to be at a temp. that's no accurate with the numbers on the dial. my advice would be to turn the heater on and just turn it up slightly to compensate for the misreading temp on the dial. both of my heaters don't read properly according to the dial. you just have to elevate the temp according to your thermometer. --jeff:thumb:
one more thing also, your heater/heaters should be located as close to the intake of the filter you are running. this way the heat in the water will be more evenly distributed throughout the tank

MrKickalot
01-03-2007, 04:23 PM
It could be current. My Silver Tips have 2 spots they swim all the time. They play in the current, swimming against and with it. I moved my outlet nozels around and sure enough their play land moved... but when they are not playing in the current they do hide in my plants!!