Aquarium Forum
 


Menu
  · Tropical Fish Home
· Fish News
· Aquarium Forum
· Buy & Sell
· Calculators
· Equipment reviews
· Free Aquarium Ebook
· Feedback
· Link to us
· Photo gallery
· Plant species
· Tropica Plant DB
Tropical fish species
· By Common name
· By Scientific name
Tropical Marine fish
· By Common name
· By Scientific name

_________________
 
      
        Via paypal

  AC news is a part of
      Nature Blog Network

      Reef Aquarium Blog

Privacy & Ad Policy

Articles
  · African Cichlids
· Algae Control
· Aquarium Decoration
· Aquarium Resources
· Aquatic Plants
· Barb Fish
· Betta Fish
· Breeding Fish
· Catfish
· Central American Cichlids
· Cichlids
· Clownfish
· Corals
· Corydoras Catfish
· Discus Fish
· Dwarf Cichlids
· Fish Diseases
· Frogs and Turtles
· Goby Fish
· Goldfish
· Gourami
· Invertebrates
· Jellyfish
· Killiefish
· Lake Victoria Cichlids
· Livebearers
· Malawi Cichlids
· Marine Aquariums
· Marine Aquarium Fish
· Other Fish
· Pleco
· Predatory Fish
· Photography
· Pond Fish
· Responsible Fish Keeping
· Rainbow Fish
· Shark Fish
· South American Cichlids
· Tanganyika Cichlids
· Tetra Fish
· Tropical Fish Food
Results 1 to 10 of 46

Hybrid View

  1. #1

    Default We are now on the new server


    0 Not allowed!
    The site has now been moved to the new server. Hopefully everything should run a little quicker and a little smoother now.
    Do as I say. Not as I do.

  2. #2

    Default


    0 Not allowed!
    Noticed the new speed right away, great job William!

  3. #3

    Default


    0 Not allowed!
    One bug that I'm getting is this message when I try to send a member a private message:
    (I don't know for sure if it is on my end or not though.)

    Forbidden
    You don't have permission to access /aquariumforum/private.php on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


    --------------------------------------------------------------------------------

    Apache/2.2.23 (Unix) mod_ssl/2.2.23 OpenSSL/1.0.0-fips mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 PHP/4.4.9 Server at www.aquaticcommunity.com Port 80

  4. #4

    Default


    0 Not allowed!
    It works for me. Anyone else seeing this problem.

    In what browser?
    Do as I say. Not as I do.

  5. #5

    Join Date
    Jan 2009
    Location
    A little further from sanity
    Posts
    6,625

    Awards Showcase

    No Message - talldutchie Merry Christmas - KingFisher Merry Christmas! - Slaphppy7 This Holiday Swine hopes your 2014 will be simply divine! - Trillianne Thanks again for your help yesterday - Slaphppy7 
    Happy New Year! - jeffs99dime Merry Christmas and a Happy New Year Mommy1. - Strider199 Cheers.  Have some of my hang-over cure. Happy New Year - Cliff Happy New Year! - KingFisher Happy Birthday. - Taurus 
    Happy Birthday. - gadget228 Thanks for the B-Day wish - Strider199 Looks like its time for a second cup! - Trillianne always fun - Surfdog thanks for sweetening the pot! - fishmommie 
    Here's to one crummy Superbowl, lol! - Slaphppy7 for putting up with my bad timing - Cliff Congrats on MOTM. - gadget228 For most awesome avatar of the day. lol  Love it. - KevinVA Thank you so much for the Rep!! - steeler58 

    Default


    0 Not allowed!
    I've sent and received a pm or two this afternoon with no problems. I am using firefox.
    When I go fishing I just place a sharp rock in the water and sit there waiting for all the dead fish to float to the top... Kingfisher
    Brutal honesty will be shown on this screen.
    I think my fish is adjusting well to the four gallon, He's laying on his side attempting to go to sleep on the bottom of the gravel.
    Tolerance is a great thing to have, so is the ability to shut up.

    I can explain it to you, but I can't understand it for you.


  6. Default


    0 Not allowed!
    I let William know in a PM but will post here also in case anyone else has this issue so you know he is aware: I am no longer receiving e-mail notifications when I receive a PM or when something is posted to a thread I am following.
    Figure it's just a little glitch that will eventually be worked out.
    30 g FW planted:corys, ABNP, blue angel, harleys, zebra danios, nerites & mystery snails
    15 g FW planted: crown tail betta, neons, snails
    90 g FW semi planted: Blood Parrots, severum, Jurupari, EBJD, congos, kribs, clown pleco, snails
    90 Gal Journal: http://www.aquaticcommunity.com/aqua...ad.php?t=93939
    Fishless cycling: http://www.aquaticcommunity.com/aqua...ead.php?t=5640
    Cycling with fish: http://www.aquaticcommunity.com/aqua...ad.php?t=36492

  7. #7

    Default


    0 Not allowed!
    Quote Originally Posted by William
    It works for me. Anyone else seeing this problem.

    In what browser?
    I'm in Internet Explorer. Lady Hobbs said it isn't working for her either. It's when you try to message someone from their profile page. Thanks William.

  8. #8

    Default


    0 Not allowed!
    Okay. Thanks. That help a lot. It has been resolved. I Think
    Do as I say. Not as I do.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •