Aquarium Forum
 


Menu
  · Tropical Fish Home
· Fish News
· Aquarium Forum
· Buy & Sell
· Calculators
· Equipment reviews
· Free Aquarium Ebook
· Feedback
· Link to us
· Photo gallery
· Plant species
· Tropica Plant DB
Tropical fish species
· By Common name
· By Scientific name
Tropical Marine fish
· By Common name
· By Scientific name

_________________
 
      
        Via paypal

  AC news is a part of
      Nature Blog Network

      Reef Aquarium Blog

Privacy & Ad Policy

Articles
  · African Cichlids
· Algae Control
· Aquarium Decoration
· Aquarium Resources
· Aquatic Plants
· Barb Fish
· Betta Fish
· Breeding Fish
· Catfish
· Central American Cichlids
· Cichlids
· Clownfish
· Corals
· Corydoras Catfish
· Discus Fish
· Dwarf Cichlids
· Fish Diseases
· Frogs and Turtles
· Goby Fish
· Goldfish
· Gourami
· Invertebrates
· Jellyfish
· Killiefish
· Lake Victoria Cichlids
· Livebearers
· Malawi Cichlids
· Marine Aquariums
· Marine Aquarium Fish
· Other Fish
· Pleco
· Predatory Fish
· Photography
· Pond Fish
· Responsible Fish Keeping
· Rainbow Fish
· Shark Fish
· South American Cichlids
· Tanganyika Cichlids
· Tetra Fish
· Tropical Fish Food
Results 1 to 8 of 8

Thread: New post button

  1. Default New post button


    0 Not allowed!
    How come the New Posts button doesn't work for me?

  2. #2

    Default


    0 Not allowed!
    From what I've heard here, when people upgraded to Windows 9, that button disappeared to them. Is that what happened in your case? Are you using IE?

    Different browsers display things differently here. You may want to try FireFox for this site but the Administrator is supposed to be in the process of upgrading the site so hopefully these little quirks will iron themselves out soon.

    Firefox seems to display some things odd to me, as well. For instance, you can have a shadowing put around your User Name with IE. Appears fine viewing with IE. But those who put that shadowing around their name using FireFox will display on IE as one big huge blob of color until you can not read who is writing the post.

    Not sure on Chrome. that browser is just plain weird to me in all regards.
    Last edited by Lady Hobbs; 09-01-2012 at 04:35 PM.

  3. Default


    0 Not allowed!
    Quote Originally Posted by Lady Hobbs
    From what I've heard here, when people upgraded to Windows 9, that button disappeared to them. Is that what happened in your case? Are you using IE?

    Different browsers display things differently here. You may want to try FireFox for this site but the Administrator is supposed to be in the process of upgrading the site so hopefully these little quirks will iron themselves out soon.

    Firefox seems to display some things odd to me, as well. For instance, you can have a shadowing put around your User Name with IE. Appears fine viewing with IE. But those who put that shadowing around their name using FireFox will display on IE as one big huge blob of color until you can not read who is writing the post.

    Not sure on Chrome. that browser is just plain weird to me in all regards.
    I have Windows 7 and am using AOL. When I hit the button it says "no matching items have been found". Almost like a search box would.

  4. #4

    Default


    0 Not allowed!
    If AOL is your provider, you don't have to use their browser, tho, do you? I don't know how AOL works. I don't know anyone who has AOL. But I can sure understand the problem with not having the New Post button. Man......what a mess it would be to find the posts!

    Maybe one with some techie knowledge can help out here.

  5. Default


    0 Not allowed!
    Quote Originally Posted by Lady Hobbs
    If AOL is your provider, you don't have to use their browser, tho, do you? I don't know how AOL works. I don't know anyone who has AOL. But I can sure understand the problem with not having the New Post button. Man......what a mess it would be to find the posts!

    Maybe one with some techie knowledge can help out here.
    AOL really stinks, but I can't bring myself to change to something else. I have had it since the begining! I will try to go on with Google and see what happens. Thanks

  6. #6

    Default


    0 Not allowed!
    There are only two browsers imo, Chrome and Firefox. IF you dont try using another browser then you wont have the chance to get used to it .
    <-- Click for journals
    "There is no right way to do the wrong thing." - KingFisher "Only bad things happen fast in this hobby" - Cliff

  7. Default


    0 Not allowed!
    If you are using IE9, the new post button doesnt work, something about vbulletin and IE9 not getting along.

    The only solution is to use a different browser or fall back to IE8.

  8. Default


    0 Not allowed!
    Thanks dmageral I was wondering why the new post wouldn't work for me . Now I know . Thank you.
    ask ?'s and change some water pair of JD's and loving it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •