Aquarium Forum
 


Menu
  · Tropical Fish Home
· Fish News
· Aquarium Forum
· Buy & Sell
· Calculators
· Equipment reviews
· Free Aquarium Ebook
· Feedback
· Link to us
· Photo gallery
· Plant species
· Tropica Plant DB
Tropical fish species
· By Common name
· By Scientific name
Tropical Marine fish
· By Common name
· By Scientific name

_________________
 
      
        Via paypal

  AC news is a part of
      Nature Blog Network

      Reef Aquarium Blog

Privacy & Ad Policy

Articles
  · African Cichlids
· Algae Control
· Aquarium Decoration
· Aquarium Resources
· Aquatic Plants
· Barb Fish
· Betta Fish
· Breeding Fish
· Catfish
· Central American Cichlids
· Cichlids
· Clownfish
· Corals
· Corydoras Catfish
· Discus Fish
· Dwarf Cichlids
· Fish Diseases
· Frogs and Turtles
· Goby Fish
· Goldfish
· Gourami
· Invertebrates
· Jellyfish
· Killiefish
· Lake Victoria Cichlids
· Livebearers
· Malawi Cichlids
· Marine Aquariums
· Marine Aquarium Fish
· Other Fish
· Pleco
· Predatory Fish
· Photography
· Pond Fish
· Responsible Fish Keeping
· Rainbow Fish
· Shark Fish
· South American Cichlids
· Tanganyika Cichlids
· Tetra Fish
· Tropical Fish Food
Results 1 to 10 of 10
  1. Default Used (new to me) tank cycling


    0 Not allowed!
    I have setup a used tank from a friend that has been in my garage for a year. It included the tank, gravel, rocks, and driftwood.

    With the gravel, rocks, and driftwood in we turned on our filter. Initial readings were as follows

    ammo: 2.0
    nitrite: 0
    PH: 7.8

    As of 8/1
    ammo: 1.5
    nitrite: 1.0
    nitrate: 80-160 range (inbetween those two on the chart)

    8/2
    ammo: 1.5
    nitrite: 2

    8/3
    ammo: 1.5
    nitrite: .25

    8/4
    ammo: 4.0
    nitrite: 1.0

    Besides this happening so fast, the things that strike me as strange is that I am yet to add any ammonia to the tank. Why would the ammonia values fluctuate? How could my nitrates be so high?

    I have city water, I de-chlorinated it, I have had no fish in this tank. I still don't have my heater yet, so the water is ~68 degrees. The filter has been running.

    Do I need to do a huge water change because of the nitrates? Should I be concerned about the huge swings in values each day?

    Thanks!

  2. Default


    0 Not allowed!
    What kind of test kit are you using? I strongly suggest you buy yourself a good liquid test kit if you're using strips as strips are known for their inaccuracy.

    Oh, and did you clean anything before you set-up the tank? I know it's a dumb question, but just making sure.
    Da name's Paul. Not Dave. ROFL

    Learn to give and take. That's how things should always work.

  3. Default


    0 Not allowed!
    I've got the API master test kit.

    We rinsed the entire tank and gravel before setting up the tank. We did not use anything other than water out of the hose.

  4. #4

    Default


    0 Not allowed!
    Check your tap water. If you are getting ammonia levels in your tap water then your city most likely uses a lot of chloramines for sanitizing. If so you should have a good water conditioner like Prime and double dose with it each water change.

    BUT.......I can not see your water being at 4 if nothing more has been added.
    Now and then we might see city water with .50.....never 4.

  5. Default


    0 Not allowed!
    Okay, updates with tap values + todays test results

    from the tap:

    ammo: .25
    nitrite: 0
    nitrate: 10

    from the tank today:
    ammo: 4.0
    nitrite: 2.0
    nitrate: 160

    I don't understand how nitrites continue to rise with ammo not dropping??? Is it possible something in the gravel or driftwood is giving off ammo? I have had 0 fish, and added no ammonia. Where did all the ammo and nitrate come from??? Should I do a 90% water change?
    Last edited by Basic; 08-05-2012 at 11:17 PM.

  6. Default


    0 Not allowed!
    Now that is really weird. Try doing a 100% water change and see how your parameters are.
    Da name's Paul. Not Dave. ROFL

    Learn to give and take. That's how things should always work.

  7. #7

    Default


    0 Not allowed!
    What have you got in the filter? Was it put away with filter media in it or was it cleaned out before storing? This is way weird.

  8. Default


    0 Not allowed!
    The filter was new from the store when I set the tank up.

  9. Default


    0 Not allowed!
    I wanted to post an update. I did a 100% water change on 8/9 with values @

    ammo: 4.0
    nitirte: 3.0
    nitrate: 160+

    after water change:
    ammo: .25
    nitirte: 0
    nitrate: 5

    added ammonia:

    ammo: 4.0

    next day I have:

    ammo: 3.0
    nitirite: 5+ (maxed)
    nitrate: 30

    Is it normal for the ammo to drop so slowly when sending the nitrites off the chart? It looks like I'm getting some nitrite -> nitrate conversion happening. At this rate I'll be back to 160+ nitrates by this Friday. Should I continue to do 100% water changes each time I hit 160 nitrates?

    Just to make sure I'm clear. I should continue cycling until the tank can take 4.0 ammo and by the next day be 0 ammo 0 nitirites.

    Thanks!

  10. Default


    0 Not allowed!
    I'm still just a beginner here so I don't know if its relevant, and take it all with a grain of salt, but I've had a "somewhat" similar experience in the past with ammonia dropping slow while trites raise FAST. See my last post in this thread here: http://www.aquaticcommunity.com/aqua...t=95904&page=2
    "A grain of sand is all I ever wanted to be. Lay me down and let the water wash over me, wash over me." -Mickey Newbury
    ~-~-~ }~)){'> <}MocE{> }~)){'> ~-~-~
    Prove that size doesn't matter www.bigfishcampaign.org
    Painted fish belong on canvas, not in aquaria www.deathbydyeing.org

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •