Aquarium Forum
 


Menu
  · Tropical Fish Home
· Fish News
· Aquarium Forum
· Buy & Sell
· Calculators
· Equipment reviews
· Free Aquarium Ebook
· Feedback
· Link to us
· Photo gallery
· Plant species
· Tropica Plant DB
Tropical fish species
· By Common name
· By Scientific name
Tropical Marine fish
· By Common name
· By Scientific name

_________________
 
      
        Via paypal

  AC news is a part of
      Nature Blog Network

      Reef Aquarium Blog

Privacy & Ad Policy

Articles
  · African Cichlids
· Algae Control
· Aquarium Decoration
· Aquarium Resources
· Aquatic Plants
· Barb Fish
· Betta Fish
· Breeding Fish
· Catfish
· Central American Cichlids
· Cichlids
· Clownfish
· Corals
· Corydoras Catfish
· Discus Fish
· Dwarf Cichlids
· Fish Diseases
· Frogs and Turtles
· Goby Fish
· Goldfish
· Gourami
· Invertebrates
· Jellyfish
· Killiefish
· Lake Victoria Cichlids
· Livebearers
· Malawi Cichlids
· Marine Aquariums
· Marine Aquarium Fish
· Other Fish
· Pleco
· Predatory Fish
· Photography
· Pond Fish
· Responsible Fish Keeping
· Rainbow Fish
· Shark Fish
· South American Cichlids
· Tanganyika Cichlids
· Tetra Fish
· Tropical Fish Food
Results 1 to 5 of 5
  1. Default sick lionhead goldfish


    0 Not allowed!
    HI everyone,

    Recently, I set up a new tank for my golfish. I used to keep them in a 12 gallon tank (6 months already), but of course, that was way too small for 6 goldfish, so now I upgraded to a Juwel vision 260 l tank. I am right now in the process of cycling my new tank (though I might not be doing it right).
    Two days after setting up filters, plants and decoration, and to speed things up, I washed the sponges from the filters of my two other tanks in the water of the new one. In the afternoon of that day I added the smallest one of my red cap orandas (3 cm long without tail) and kept it alone for about 6 days. I have been measuring the levels of ammonium, nitrites and nitrates every day. I have read that the nitrates will only appear after the ammonium and nitrites have peaked and gone down. However, during all those days I did not get any ammonium or nitrites, but the nitrates started to appear (5mg/l). Therefore, I thought that somehow the cycling went very fast (probably I am wrong). I added a second and small lionhead goldfish to see how they do. The readouts of ammonium and nitrates remained the same (cero) and the level of nitrates started to rise to 10 mg/l. After having the same readings for 3 days, I added another goldfish (telescopic panda, the same length). Three days later, the ammonium increased from 0 to 0.09mg/l (nitrites =0 and nitrates =10mg/l). Therefore, I did a 40% water change and the ammonium has remained in 0 for two days. So, the low levels of ammonium and nitrites and the reasonable levels of nitrates make me think that the bacteria are doing their job in my new tank (quite fast though). Everything looked nice, but right after this little increase in ammonium, my liongead is less active and sitting on the bottom of the tank and got red fins for one day (the day of the ammonium peak). After the water change, he seemed to recover some activity, though he still sits on the bottom of the tank a lot.
    Can someone give me a hint of what is going on with this fish? And also, is it normal that the ammonium/nitrite level has been so low for all this time while already showing reasonable levels of nitrates?
    I still have two calico lion head (4 cm each) and a red cap oranda (6 cm) to add to my new tank, but I would like to wait until being sure that everything is fine. If everything is fine, then I will add these 3 remaining fish one by one to not overload the biofilter of the tank.
    Some other information about the water and tank set up that might be useful.
    pH: The pH of the tap water is already kind of high 8.5-9, so that is the pH I have in my tanks. Lately more 9 than 8.5.
    gH: 31dh
    KH: 14 dh
    Fe: 0 mg/l
    Cu: 0mg/l
    I am using a sera aqua test to do the measurements.
    Filters: I am running a eheim professional 3 2075 canister filter at full speed during the day (1,250 l / h) and at the lowest speed during the evenings to reduce noise.
    I also use the juwel internal one upgraded to do 1500 l/h. This one is on all the time.
    As my lionheads seem to be susceptible to constipation, I am giving them peas at least 5 times a week, and they seem to be fine now. I also give them sinking pellets and artemia (at least 2 times a week). Now I am raising my own artemia to adulthood to feed them more often with live food.
    Extras : This week I will get a jbl aquacristal uv-c 18 watt that I am planning to install after my eheim professional (though the output of the filter is to strong, so I will have to split the flow in two to slow down the water for the uv lamp). Can someone tell me how long should I wait to turn this uv-lamp on (so that I don’t interfere with the cycling, if it does it at all)?
    lights : Currently I am using the original lamp that comes with the Juwel vision 260 tank (One Juwel High Lite Day, T5 length 1047mm, 54 watts and one Juwel High Lite Nature, T5 length 1047mm, 54 watts), but this week I am going to get the profilux simu led stripe + computer to have day/night cycle and light control. Are moon lights good for goldfish? Should I totally stop using the fluorescent lamps and keep on only using the new led lights?
    So please, I would like to hear suggestions regarding my bottom sitting lionhead, about the uv-lamp, and also when would you put the rest of the fish in the new tank.

    Sorry for the huge lot of info, but I wanted to give as many details as possible to get good help.
    Thanks a lot!!!

  2. #2

    Default


    0 Not allowed!
    Your fish are displaying classic symptoms of ammonia toxicity. A tank will not cycle unless there is some sort of food source in the form of ammonia for the bacteria to feed on. This means that the cycling process only started after you added the fish. What test kit are you using?
    <-- Click for journals
    "There is no right way to do the wrong thing." - KingFisher "Only bad things happen fast in this hobby" - Cliff

  3. Default


    0 Not allowed!
    Hi,
    I am using a Sera Aqua-Test Box to do the measurements. I know that the bacteria need the ammonium fish produce as a source of food, but how is it that i got nitrates so fast without having detectable levels of ammonium/nitrites first? There should be some bacteria transfered when I washed the sponge from my other tanks into the new one. Right?
    I keep on having 0 for ammonium (except for the one day I mentioned I got 0.09mg/l). As I said, now I have the 3 smallest fish in this new tank, so, should I remove this one that seems to be stressed by the ammonium and put it back into his previous tank (which is still running with the 3 remaining fish and with good water quality)?
    Thanks for your help.
    IMMM

  4. #4

    Default


    0 Not allowed!
    If you washed the sponge in the new tank, all it would do is add mulm to the tank, which would explain the early nitrate reading. The bacteria lives in the filter and on the surfaces of the tank, not the water.
    <-- Click for journals
    "There is no right way to do the wrong thing." - KingFisher "Only bad things happen fast in this hobby" - Cliff

  5. #5

    Default


    0 Not allowed!
    Also added the stuff we normally wash out of our filters and throw out because we don't want that black crud in our tanks. It's also debris, waste and nasty stuff.

    Good bacteria but also the bad. Adding that sponge to your filter box would have done more than just rinsing out the debris in it, IMO. Adding a new fish did not help when the tank was not yet cycled for the first one.
    Last edited by Lady Hobbs; 05-23-2012 at 04:55 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •