Aquarium Forum
 


Menu
  · Tropical Fish Home
· Fish News
· Aquarium Forum
· Buy & Sell
· Calculators
· Equipment reviews
· Free Aquarium Ebook
· Feedback
· Link to us
· Photo gallery
· Plant species
· Tropica Plant DB
Tropical fish species
· By Common name
· By Scientific name
Tropical Marine fish
· By Common name
· By Scientific name

_________________
 
      
        Via paypal

  AC news is a part of
      Nature Blog Network

      Reef Aquarium Blog

Privacy & Ad Policy

Articles
  · African Cichlids
· Algae Control
· Aquarium Decoration
· Aquarium Resources
· Aquatic Plants
· Barb Fish
· Betta Fish
· Breeding Fish
· Catfish
· Central American Cichlids
· Cichlids
· Clownfish
· Corals
· Corydoras Catfish
· Discus Fish
· Dwarf Cichlids
· Fish Diseases
· Frogs and Turtles
· Goby Fish
· Goldfish
· Gourami
· Invertebrates
· Jellyfish
· Killiefish
· Lake Victoria Cichlids
· Livebearers
· Malawi Cichlids
· Marine Aquariums
· Marine Aquarium Fish
· Other Fish
· Pleco
· Predatory Fish
· Photography
· Pond Fish
· Responsible Fish Keeping
· Rainbow Fish
· Shark Fish
· South American Cichlids
· Tanganyika Cichlids
· Tetra Fish
· Tropical Fish Food
Results 1 to 10 of 10

Thread: Lost my BB

  1. Default Lost my BB


    0 Not allowed!
    So apparently I've lost all my good bacteria in my tank. And I was wondering where I'm at in my cycle and should I leave it alone or continue my water changes. My current readings are ammonia 1.0ppm nitrite 1.0ppm and and nitrate looked to be about 2.5ppm.

  2. #2

    Default


    0 Not allowed!
    Certainly looks out of wack. We need more information. What happened recently?

  3. #3

    Join Date
    Jan 2009
    Location
    A little further from sanity
    Posts
    8,176

    Awards Showcase

    Thanks for the rep!! - steeler58 For working with new fish keepers! Outstanding this month. - Taurus Just Because - Surfdog A round for the fallen this Memorial Day weekend. - Compass I had no cup, so I put it on a bun... - Slaphppy7 
    You are amazing! So smart and giving. - SeaLady Can't give you any more rep, but well said! - steeler58 Thank again!! You seem to enjoy your coffee. - steeler58 Thanks for the rep!! - Compass this doesnt look like pie... not the right kind.. - Sandz 
    for providing solid guidance to others - RiversGirl Thanks for the rep! :) - Compass cheers - Fishhook Using up my winnings on my friends! - Compass No Message - Fishhook 
    beeeeeeeer! - Sandz Bottoms up! (even though you don't drink, lol) - Slaphppy7 We miss you... - Compass thank you for the filter! - RiversGirl for the fun game! - SeaLady 

    Default


    0 Not allowed!
    If there are fish in the tank you need to do a 75% water change to get that ammonia down to less toxic levels. Continue to test the water daily, or more, and do water changes when the ammonia gets over .25ppm.
    When I go fishing I just place a sharp rock in the water and sit there waiting for all the dead fish to float to the top... Kingfisher
    Brutal honesty will be shown on this screen.
    I think my fish is adjusting well to the four gallon, He's laying on his side attempting to go to sleep on the bottom of the gravel.
    Tolerance is a great thing to have, so is the ability to shut up.

    I can explain it to you, but I can't understand it for you.


  4. Default


    0 Not allowed!
    Within the past few weeks I've had ammonia issues at one point it got up to 4! I have a thread posted in the fish disease section titled "I'm stumped" relating to the ich outbreak I had after the ammonia problem. I've been doing daily water changes about 50% to get that ammonia down. But I just can't get the ammonia down below 1. So I decided to let it sit for a couple days and that's my current readings as of this morning. My tank is 75 gallon mbuna with an Aqueon 55/75 HOB and recently I added a Rena xp3 which has been up and running for almost 3 weeks. I also seeded the Rena with filter media from my HOB. But if I had lost my bb then I presume that did no good.

  5. Default


    0 Not allowed!
    Yes there is fish in my tank. Has been since December and my tank has always had perfect readings since it finished cycling.

  6. #6

    Default


    0 Not allowed!
    So you removed filter media from one filter on your tank and put it in another filter on your tank? There was no reason to do that if both were running on your tank. My thinking is bacteria was disturbed. Did you clean the media in tank water, by any chance.

    LARGE water changes to keep that ammonia down.

  7. Default


    0 Not allowed!
    My HOB runs 2 filter cartridges. Which had to be removed when I treated the tank because of the carbon. So I took those cartridges and cut off a few pieces and put them in my new canister filter. No I did not clean them in tank water this time I usually only do that once a month or if there full of gunk.

  8. #8

    Join Date
    May 2010
    Location
    Glen Arm. MD
    Posts
    2,635

    Awards Showcase

    Happy Christmas - MuckyFish thanks for advising on vegetables for my kribs! so here is a discus - ScottishFish You help a lot - PhillipOrigami For the bank account, and thx for the rep - Cliff beautiful discus! - Crispy 
    I know this doesn't help but it's all I can do! - chrisfraser05 for all the wise advice you've given me - fishmommie Congrats on 2000th post! - andreahp Merry Christmas! - fishmommie Merry Christmas - Cliff 
    Thanks for the rep :-) - ~firefly~ appreciate it. - fishmommie Thanks for the birthday wishes - mommy1 ٩(̾●̮̮̃̾•̃̾)۶ - korith For all the good advice you give. - ~firefly~ 
    Thanks for the rep the other day - Cliff thanks for the rep points.  appreciate it - fishmommie happy friday! - mojosodope Merry Christmas! - ~firefly~ Thanks for the rep! - steeler1 

    Smile


    0 Not allowed!
    Bacteria in not 'lost'. Something had to have killed it - maybe a power outage for eight or more hours? Maybe added tap water to the tank without treatment, or used tap water to clean the filter media? Or even replaced the filter media or added a treatment chemical to the tank (some meds?) that killed it ... . The reason I bring this up is without knowing what killed the bacteria, it can happen again.

    That all said, your filter(s) are trying to cycle. The fish is producing ammonia and the filter's bacteria is converting some into nitrItes. These are vey toxic - try and keep these below 0.3 ppm. Add an airstone to increase oxygen for the fish. You will just have to wait for the nitrIte eating bacteria to grow. When the nitrItes drop and stay at zero - the bacteria is back.

    In the mean time, YOU MUST change the water as much and as often to keep the nitrIte rading under 0.5 ppm and aim for under 0.3 ppm.

    When I was in this situation (you are not the only one here that had issues!) I added 1 tsp of kosher salt per 10 gal of water to help my fish. I replaced the lost salt from each water change. Don't over add salt since most fish will not tolerate high levels. This will not effect the bacteria.

    Aside - charcoal (carbon) can be used for very special reasons but for 99% of people, has no useful purpose in the average aquarium. Unless replaced weekly, can put toxins back into the tank. So, save money and don't use charcoal unless needed to remove very specific chemicals from the water. Charcoal will not help in any way with nitrites or ammonia.

    Best of luck!
    Last edited by Cermet; 04-26-2012 at 04:33 PM.

  9. #9

    Default


    0 Not allowed!
    I think I see what happened. If you removed the cartridges to treat the tank, then your bacteria was lost even tho you saved a little bit off them to seed the new filter. (I think I have that right?) Sounds like your cycle was lost that way. Sounds as there was not enough seeding to hold the cycle.

  10. Default


    0 Not allowed!
    Well that stinks I guess aqueons so called "bio-holsters" in the HOB let me down. But I didn't have much of a choice I had to remove them in order to treat my tank. Still lost quite a few fish. So many up's and downs in this hobby. I get all excited because my xp3 showed up and then I notice the ich the same day and then lost some of my favorite fish and then I finally got my cichlid stones and now this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •