Aquarium Forum
 


Menu
  · Tropical Fish Home
· Fish News
· Aquarium Forum
· Calculators
· Free Aquarium Ebook
· Feedback
· Photo gallery
· Plant species
· Tropica Plant DB
Tropical fish species
· By Common name
· By Scientific name
Tropical Marine fish
· By Common name
· By Scientific name

Articles
  · African Cichlids
· Algae Control
· Aquarium Decoration
· Aquarium Resources
· Aquatic Plants
· Barb Fish
· Betta Fish
· Breeding Fish
· Catfish
· Central American Cichlids
· Cichlids
· Clownfish
· Corals
· Corydoras Catfish
· Discus Fish
· Dwarf Cichlids
· Fish Diseases
· Frogs and Turtles
· Goby Fish
· Goldfish
· Gourami
· Invertebrates
· Jellyfish
· Killiefish
· Lake Victoria Cichlids
· Livebearers
· Malawi Cichlids
· Marine Aquariums
· Marine Aquarium Fish
· Other Fish
· Pleco
· Predatory Fish
· Photography
· Pond Fish
· Responsible Fish Keeping
· Rainbow Fish
· Shark Fish
· South American Cichlids
· Tanganyika Cichlids
· Tetra Fish
· Tropical Fish Food

User Tag List

Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24
  1. #21

    Join Date
    Jun 2012
    Posts
    4,967

    Awards Showcase

    Latest gifts & ribbons:

    Can''t give rep points, but great job on the diagnosis/treatment - Boundava   Sending you a geophagus to  tank you for your analytical powers! - discusluv   Happy Holidays! - Boundava   Happy Christmas! - Slaphppy7   Happy V Day! - WhistlingBadger   

    Default


    0 Not allowed!
    Quote Originally Posted by SoCalSteve View Post
    yeah... that didn't help. I have taken all of the plants and wood out of the tank and all the carbon & ammonia media out of the filter. Still getting plenty of random air.

    I may order a maintenance kit for the filter to replace the impeller, shaft, & seal (part of a suggestion from above) and see if that helps.
    Did you lubricate the o-ring with silicone grease?

  2. #22

    Join Date
    Aug 2018
    Location
    San Diego
    Posts
    14

    Latest gifts & ribbons:

    Default


    0 Not allowed!
    Quote Originally Posted by Rocksor View Post
    Did you lubricate the o-ring with silicone grease?
    I have not. Since this whole thing started I have recieved a new Fluval 206 for my other tank and it is much quieter (not that the 406 isn't pretty silent). So I am guessing is needs a new shaft and impeller. It so happens that the refurb kit for that comes with a new, pre-lubed o-ring. Thus I figured why not just go that route.

  3. #23

    Join Date
    Jun 2012
    Posts
    4,967

    Awards Showcase

    Latest gifts & ribbons:

    Can''t give rep points, but great job on the diagnosis/treatment - Boundava   Sending you a geophagus to  tank you for your analytical powers! - discusluv   Happy Holidays! - Boundava   Happy Christmas! - Slaphppy7   Happy V Day! - WhistlingBadger   

    Default


    1 Not allowed!
    the oring should be lubricated everytime you open the canister

  4. #24

    Join Date
    Aug 2018
    Location
    San Diego
    Posts
    14

    Latest gifts & ribbons:

    Default


    0 Not allowed!
    Quote Originally Posted by Rocksor View Post
    the oring should be lubricated everytime you open the canister
    I missed that one. good to know!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •