Aquarium Forum
 


Menu
  · Tropical Fish Home
· Fish News
· Aquarium Forum
· Calculators
· Free Aquarium Ebook
· Feedback
· Photo gallery
· Plant species
· Tropica Plant DB
Tropical fish species
· By Common name
· By Scientific name
Tropical Marine fish
· By Common name
· By Scientific name

Articles
  · African Cichlids
· Algae Control
· Aquarium Decoration
· Aquarium Resources
· Aquatic Plants
· Barb Fish
· Betta Fish
· Breeding Fish
· Catfish
· Central American Cichlids
· Cichlids
· Clownfish
· Corals
· Corydoras Catfish
· Discus Fish
· Dwarf Cichlids
· Fish Diseases
· Frogs and Turtles
· Goby Fish
· Goldfish
· Gourami
· Invertebrates
· Jellyfish
· Killiefish
· Lake Victoria Cichlids
· Livebearers
· Malawi Cichlids
· Marine Aquariums
· Marine Aquarium Fish
· Other Fish
· Pleco
· Predatory Fish
· Photography
· Pond Fish
· Responsible Fish Keeping
· Rainbow Fish
· Shark Fish
· South American Cichlids
· Tanganyika Cichlids
· Tetra Fish
· Tropical Fish Food

User Tag List

Results 1 to 3 of 3
  1. #1

    Join Date
    Oct 2009
    Location
    NNJ
    Posts
    542

    Awards Showcase

    Latest gifts & ribbons:

    Glad you're doing your research! - Rue   Merry Christmas - Northernguy   Wishing You A Happy New Year!!! - Jill   

    Default Help diagnosing cause of diatoms/brown algae


    0 Not allowed!
    First here are the stats...tank is not new it has been cycled for a few years now but I did recently replace the heater, air line and added a few fake plants. All water tests come up 0 ammonia, 0 nitrites and something just above zero on nitrates but not quite the next stage. There are a few small anubias plants but otherwise no other intentional plant life. Current inhabitants are 2 german blue rams in a 29g tank. Light has been on a timer with same settings for years, no change.

    So a few months ago I noticed some brown build up which I assumed was diatoms but was confused since this is typically a new tank issue. But I figured with some new decor maybe that was the cause. So I did more frequent water changes, cleaned everything the best I could without getting crazy just expecting the silicon would get depleted and all would be good soon. Then all of a sudden the brown alga got real bad. So I spot cleaned what I could, upped the air to the tank again thinking it would subside.

    Th next week everything was covered again. I noticed the airline was covered the most so I opted to take that out thinking maybe the silcone tubing was the source of the silicon. A week later there was a little bit of brown but thought maybe I was on to something. The week after it was covered again. This time I did a deep clean and changed my light to be on longer since some things I read said low light can contribute to this and with it getting worse rapidly I thought it made sense that once the glass cut some outside light it accelerated.

    A few weeks later the same thing...heavy deposits. Another deep clean and this time I shut the light off. I am now a few weeks out and no brown anywhere. The tank still gets ambient light but obviously far less than when the light is on. So if low light is worse for diatoms why did my issue get better? Could my lights have color shifted and I have some funky wavelength being produced that is doing this? If so I have been looking to add LED lights, any recommendations for a deeper tank and low light plants?

  2. #2

    Join Date
    Jan 2008
    Location
    Western Maryland
    Posts
    3,970

    Awards Showcase

    Latest gifts & ribbons:

    Wishing You A Happy New Year!!! - Jill   Happy New year - Celtic Fins   May the Anti troll force be with you. - Celtic Fins   2001 posts! - Northernguy   For your helpful fry advice - Cliff   

    Default


    1 Not allowed!
    Diatoms aren't dependent on light like algae, may have been something in your water that shifted the mineral balance when you did partial changes. There are a few species of algae that look brownish that would have been affected by lower light. A bristlenose pleco will quickly clear either out and maintain a clean tank if your stocking allows for one.

    For low light plants, java fern, java moss, and Cryptocoryne species are usually good options. Anubias species are also popular for low-light setups, but they grow very slowly, and are more prone to becoming overgrown with algae.

    ^^^Please click the eggs/dragons, thanks...^^^

  3. #3

    Join Date
    Jan 2017
    Location
    Michigan
    Posts
    293

    Awards Showcase

    Latest gifts & ribbons:

    Because I back our Blue...thanks for your service - Silbar   Welcome back! - Slaphppy7   Have another angel fish... - Slaphppy7   Merry Christmas! - Slaphppy7   No Message - Law Dog   

    Default


    1 Not allowed!
    I have a 100gal that use to be strictly Africans, thus no plants and only rocks/driftwood. I battled diatoms for years and tried everything you have, including adding Phosguard to my filter. It reduced them by 50%, but it wasn't until I started taking certain rocks out that the diatoms went down dramatically. I was never able to get them down to zero, just manageable, but after years of the battle I threw in the towel and traded in the Africans for a low tech planted community tank.

    Now I have plants that include, Crypts, Amazon Swords and Vals with ZERO diatoms. The Crypts are doing the best out of the 3, but the others are holding their own and are growing. The only thing I do for the plants is a Beamswork LED bar that is on a timer for 8hrs/day.
    * 100gal show
    - planted w/ Crypts, Vals, Java Fern, Staurogyne repens and Amazon Swords
    - Neons, 4 Angelfish, Sunset Honey Gourami, BN Pleco, Spotted Sailfin
    Pleco, Odessa Barbs, Corydoras schwartzi, Serpae Tetras, Silver tip tetras
    * Fluval Spec V
    - Dwarf Gourami, , 1 Kuhli loach, 2 Black Phantom Tetras
    - planted w/ Crypts

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •