Aquarium Forum
 


Menu
  · Tropical Fish Home
· Fish News
· Aquarium Forum
· Buy & Sell
· Calculators
· Equipment reviews
· Free Aquarium Ebook
· Feedback
· Link to us
· Photo gallery
· Plant species
· Tropica Plant DB
Tropical fish species
· By Common name
· By Scientific name
Tropical Marine fish
· By Common name
· By Scientific name

_________________
 
      
        Via paypal

  AC news is a part of
      Nature Blog Network

      Reef Aquarium Blog

Privacy & Ad Policy

Articles
  · African Cichlids
· Algae Control
· Aquarium Decoration
· Aquarium Resources
· Aquatic Plants
· Barb Fish
· Betta Fish
· Breeding Fish
· Catfish
· Central American Cichlids
· Cichlids
· Clownfish
· Corals
· Corydoras Catfish
· Discus Fish
· Dwarf Cichlids
· Fish Diseases
· Frogs and Turtles
· Goby Fish
· Goldfish
· Gourami
· Invertebrates
· Jellyfish
· Killiefish
· Lake Victoria Cichlids
· Livebearers
· Malawi Cichlids
· Marine Aquariums
· Marine Aquarium Fish
· Other Fish
· Pleco
· Predatory Fish
· Photography
· Pond Fish
· Responsible Fish Keeping
· Rainbow Fish
· Shark Fish
· South American Cichlids
· Tanganyika Cichlids
· Tetra Fish
· Tropical Fish Food
Results 1 to 5 of 5
  1. #1

    Default Tapatalk photo uploading


    0 Not allowed!
    Is anyone else having the issue with tapatalk?

    I take a photo, but when I go to upload it, it only lets me do a very low quality, low # of pixel upload

    It seems to only be on the AC through tapatalk, i don't have the issue with the two other forums i visit

    While it's not a huge deal, the people here demand quality pics... I don't want to get in trouble lol

  2. #2

    Default


    0 Not allowed!
    Darn straight we do!
    Adventures in Aquaria - The KevinVA Story

    When in doubt, ask yourself... W.W.L.S (What would Lee Say)?

    Have a fish problem? Fill out and post this completed questionnaire in the General Aquarium Forum, when you start a new thread.

  3. #3

    Default


    0 Not allowed!
    yea, determined its not my phone, but the app that is causing the issue... I wonder if it has to do with the type of uploading to the forum

  4. #4

    Default


    0 Not allowed!
    I will look into it.
    Do as I say. Not as I do.

  5. #5

    Default


    0 Not allowed!
    Awesome, thank you William

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •