Aquarium Forum
 


Menu
  · Tropical Fish Home
· Fish News
· Aquarium Forum
· Calculators
· Free Aquarium Ebook
· Feedback
· Photo gallery
· Plant species
· Tropica Plant DB
Tropical fish species
· By Common name
· By Scientific name
Tropical Marine fish
· By Common name
· By Scientific name

Articles
  · African Cichlids
· Algae Control
· Aquarium Decoration
· Aquarium Resources
· Aquatic Plants
· Barb Fish
· Betta Fish
· Breeding Fish
· Catfish
· Central American Cichlids
· Cichlids
· Clownfish
· Corals
· Corydoras Catfish
· Discus Fish
· Dwarf Cichlids
· Fish Diseases
· Frogs and Turtles
· Goby Fish
· Goldfish
· Gourami
· Invertebrates
· Jellyfish
· Killiefish
· Lake Victoria Cichlids
· Livebearers
· Malawi Cichlids
· Marine Aquariums
· Marine Aquarium Fish
· Other Fish
· Pleco
· Predatory Fish
· Photography
· Pond Fish
· Responsible Fish Keeping
· Rainbow Fish
· Shark Fish
· South American Cichlids
· Tanganyika Cichlids
· Tetra Fish
· Tropical Fish Food

User Tag List

Results 1 to 4 of 4
  1. #1

    Join Date
    Feb 2013
    Location
    Perth, Australia
    Posts
    100

    Latest gifts & ribbons:

    Default Aquarium lights won't work! Please help!!!


    0 Not allowed!
    The 26 gallon tank I bought a year ago with two 13W fluorescent tubes built in has run into some issues with the lights. I thought the bulbs had blown, so I replaced those but the lights still do not work. The problem isn't the power supply of the time I have it plugged into as I have tested those and all the other tank power (filter, air pump etc) still works. Has the wiring or light switches broken or something? How do I test what is broken and how do I fix this? Please help!!!

  2. #2

    Join Date
    Dec 2012
    Location
    Europe
    Posts
    4,226

    Awards Showcase

    Latest gifts & ribbons:

    Merry Christmas! - ~firefly~   Merry Christmas - mommy1   Merry Christmas! - Slaphppy7   For Your 33 Gallon. Happy Holidays! - Taurus   Happy New Year! - jeffs99dime   

    Default


    0 Not allowed!
    Could be a busted starter, do you see any? If that's not it then the ballast is probably broken.

  3. #3

    Join Date
    Oct 2006
    Location
    NEW JERSEY
    Posts
    16,911

    Awards Showcase

    Latest gifts & ribbons:

    Merry Christmas! - ~firefly~   Merry Christmas - Cliff   Merry Christmas my friend! - Taurus   Merry Christmas - mommy1   Happy New Year! - Slaphppy7   
    Troop and Military Support - Amber Alert - Bladder Cancer - Endometriosis - Equality - Liver Cancer - Liver Disease - Missing Children - POW/MIA - Spina Bifida - Suicide - jeffs99dime   World Trade Center Victims and Heroes - Fireworks Safety - jeffs99dime   

    Default


    1 Not allowed!
    Any signs of moisture in the hood? It sounds like a bad ballast.

  4. #4

    Join Date
    Sep 2011
    Location
    N.C.
    Posts
    936

    Awards Showcase

    Latest gifts & ribbons:

    You needed one! - korith   heres your first angel - genocidex   Thanks for playing - mommy1   Here's a dollar for your SD...hope he's ok - Slaphppy7   Good luck with the treatment! - ~firefly~   

    Default


    0 Not allowed!
    +1 to both answers . I had a similar problem awhile back , and had to replace the small round "starter or ballast" if that's what it called . Now it is starting to flicker when I first turn it on in the morning , stops flickering after gases warm up , then I have no problem , so I guess its time to change it again . I did that repair almost 2 yrs. ago . Let us know if and how you fix your issue .
    ask ?'s and change some water pair of JD's and loving it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •