Aquarium Forum
 


Menu
  · Tropical Fish Home
· Fish News
· Aquarium Forum
· Buy & Sell
· Calculators
· Equipment reviews
· Free Aquarium Ebook
· Feedback
· Link to us
· Photo gallery
· Plant species
· Tropica Plant DB
Tropical fish species
· By Common name
· By Scientific name
Tropical Marine fish
· By Common name
· By Scientific name

_________________
 
      
        Via paypal

  AC news is a part of
      Nature Blog Network

      Reef Aquarium Blog

Privacy & Ad Policy

Articles
  · African Cichlids
· Algae Control
· Aquarium Decoration
· Aquarium Resources
· Aquatic Plants
· Barb Fish
· Betta Fish
· Breeding Fish
· Catfish
· Central American Cichlids
· Cichlids
· Clownfish
· Corals
· Corydoras Catfish
· Discus Fish
· Dwarf Cichlids
· Fish Diseases
· Frogs and Turtles
· Goby Fish
· Goldfish
· Gourami
· Invertebrates
· Jellyfish
· Killiefish
· Lake Victoria Cichlids
· Livebearers
· Malawi Cichlids
· Marine Aquariums
· Marine Aquarium Fish
· Other Fish
· Pleco
· Predatory Fish
· Photography
· Pond Fish
· Responsible Fish Keeping
· Rainbow Fish
· Shark Fish
· South American Cichlids
· Tanganyika Cichlids
· Tetra Fish
· Tropical Fish Food
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. Default No idea what my tank has


    0 Not allowed!
    So history on my tank. Had for over a year. 80 gal. No way near over stocked. House is warm so tank is usally 80F degrees. Always been up there and never had a problem. Moved 4 months ago. All fish made it. Haven't added any new fish for 5 or so months. Mostly skirt tetras, gouramis, barbs, a louch, gold severum and pair of algae eaters.

    K so past 2 months atleast half my tank has died. No physical differences on most that passed, didn't have any syptoms other then swimming less active. Mostly hardy fish died. Water testing showed my Ph was 7.4 only a few points higher then usual. Everything else came back good.
    But fish are still dying. Done large water changes.
    And this week I noticed a Molly had red gills(poss gill flukes?). Now today has the swollen belly and had scales popping out and passed away(dropsy?). Also noticed two more fish have red gills but still acting normal. These are the first and only physical symptoms I've seen. Everyone else(right now) seems fine, but the others then seemed to of been too.

    So anyone have an idea what I have going on?

  2. #2

    Default


    2 Not allowed!
    Do you check water parameters other than pH - sounds like you might have high ammonia and poor parameters in general if you keep losing fish - are you familiar with the term cycling? A cycled tank should have the following readings (with a liquid test kit) - 0ppm ammonia, 0ppm nitrites & some reading for nitrates (though lower than 20ppm)

    How often do you change the water in the tank and how much at a time?

    How large is your tank and what kind of filter do you have on it?
    46 gal fw tank with black skirt tetras, neon tetras, spotted corys, cherry barbs, otoclinus, snails & 4 amano shrimp - plastic & live plants
    5 gal QT
    Remember: Our job is to take care of the water our fish live in

  3. #3

    Join Date
    Apr 2013
    Location
    Southeast Texas
    Posts
    11,020

    Awards Showcase

    got otos - cm12setx otos -- yay - RiversGirl Oto - SeaLady Heres to getting the fish we like and the 4th of July wich was nice enough to be on a friday! - steeler58 Using some of my winnings on friends and you probably could use some coffee :) - steeler58 
    So very sorry :( - steeler58 TGIF! May the good Lord be with you and your family Matt. - Taurus Have a cyber-miller and forget about "trolls" first person I saw that did not like you, LOL!! - steeler58 pizza for all.  I finished my book today!!! - fishmommie welcome back from vacation - showmebutterfly 
    Congrats on 10,000 brother! - KevinVA Have another for reaching 10,000 posts!! - steeler58 Here's to the next 10,000 posts. - Compass To the 10 grand man! Congrats. - Taurus 10,000 posts is worth a monetary donation - well almost :o) congrats - fishmommie 
    For wanting to try something new! - steeler58 Have a cup pn me for some great conversation this morning :) - steeler58 T.G.I.F. back at you buddy! - steeler58 BEER!!! - Compass Here's to 11,000.....woe!! - steeler58 
    Troop and Military Support - Amber Alert - Bladder Cancer - Endometriosis - Equality - Liver Cancer - Liver Disease - Missing Children - POW/MIA - Spina Bifida - Suicide - steeler58 Breast Cancer - Birth Parents - steeler58 Cancer - Epilepsy - Foster Care - Gynecological Cancer - Rett Syndrome - aquariumlover10 Cancer - Epilepsy - Foster Care - Gynecological Cancer - Rett Syndrome - gronlaura Breast Cancer - Birth Parents - SeaLady 

    Default


    0 Not allowed!
    Excellent info and questions from imma24....since this happened after a move, I would take a good look at your tap water or water source
    10 Gallon Beginner Tank... Journal

    40 Gallon Breeder: ... Journal

  4. Default


    0 Not allowed!
    I did do a full water test. Everything came back good. No amonia. No nitrites. As for my Tap water the Ph had rose to 7.6 being the only difference from my previous source.
    And its fully cycled. I treated for amonia thinking that was my problem last month. And pre treated for it when I moved sense I knew if would go up.

    I have a canistor filter, its 80 gallons. And water change everyweek about 20%-25%. Which Includes gravel vax half the tank each week. I also use aquarium salt, replacing what i take out every week.

  5. #5

    Join Date
    Aug 2012
    Location
    Elgin, Illinois USA
    Posts
    3,126

    Awards Showcase

    Congratulations, on MOTM!! - steeler1 Merry Christmas! - Slaphppy7 Happy New Year - jeffs99dime Thank you for the birthday wishes. - mommy1 just because. - 1Sarah 
    Happy Drink Like a Viking Friday! - KevinVA Happy Easter! - Slaphppy7 My turn to buy - fishmommie It's EOTW Beer Time, so here's a Cafe Latte that looks like champagne in a bucket! - KevinVA Congrats on the cycles! - Slaphppy7 
    Thanks for the Rep and the gift :) - steeler58 Using up my winnings on my friends! - Compass T.G.I.F.! - Slaphppy7 Thx4 - pRED For your new tetra's :) - steeler58 
    pizza for all.  I finished my book today!!! - fishmommie Good job on your amazing tanks! - SeaLady thank you for all the helpful information - showmebutterfly new fish! - RiversGirl I like your signature - aquariumlover10 
    Cesarean Sections - Headaches - Hospice Care - Multiple Myeloma - gronlaura 

    Default


    0 Not allowed!
    How did you transfer your filter biomedia? You didn't mention nitrates - what is your nitrate reading? Maybe due to the move, you lost your cycle.
    My 75 gal Journal & My Dual 29 gal Journal
    My 75 gal - Gold Pristella Tetras, Scissortail Rasboras, Neon Dwarf Rainbowfish, Longfin Leopard & Zebra Danios, Bristlenose Pleco
    My Dual 29 gals - Left Tank - Diamond Tetras. Right Tank - Amano Shrimp, Black Neon Tetras

    "Life isn't about waiting for the storm to pass....it's about learning to dance in the rain"

  6. Default


    0 Not allowed!
    Any chance you tossed your old filter media and added new? If so you most likely lost your cycle.
    I would DQ the salt. Most here agree that it does more harm than good
    30 g FW planted:corys, ABNP, blue angel, harleys, zebra danios, nerites & mystery snails
    15 g FW planted: crown tail betta, neons, snails
    90 g FW semi planted: Blood Parrots, severum, Jurupari, EBJD, congos, kribs, clown pleco, snails
    90 Gal Journal: http://www.aquaticcommunity.com/aqua...ad.php?t=93939
    Fishless cycling: http://www.aquaticcommunity.com/aqua...ead.php?t=5640
    Cycling with fish: http://www.aquaticcommunity.com/aqua...ad.php?t=36492

  7. #7

    Default


    0 Not allowed!
    There are a couple possible issues. I agree with others that ammonia/nitrite/nitrate seem most likely due to the move, and poisoning by ammonia would have the symptoms noted. Is the fish respiration laboured? Is there any flashing (fish scraping the head/gill region against objects)? Did you immediately test for ammonia and nitrite when this started? How did you move the tank...meaning, the substrate, filter, decor. If any of this was washed in tap water, it would have killed bacteria.

    What was the pH at the former residence? It is 7.6 now, which you say is higher. This could be related.

    Are there live plants?

    Gill flukes is a possibility, but I tend to think we need to look into the above water issues.

    Salt is not good for any of the fish mentioned, and it will only stress them further. How much are you adding?

    Which water conditioner? And do you add any other substances to the tank water (aside from this and the salt)?

    Byron.

  8. Default


    0 Not allowed!
    Always used my tank water. I kept my filter media wet, gravel wet, ordaments I transported dry. And took around .....10 gal of tank water. My filter hasn't been touched sense the move. (well except when my loach went in there's and I got him out. But filters were kept wet in tank water.)

    Very Sm amnt of nitrates. And I've been testing the tank for the past 2 months and its never showed any problem.

    No labored breathing, and no scapping. ph use to be 7.0. No live plants.

    I use api tap water conditioner. And last month was using some Ph nutralizer cause it was the only thing off on the water test for the first batch of dead. And sense they had no physically ailments. But have stopped cause it wasn't lowering the Ph and my tap was 7.6 but tank did go down to 7.4.

  9. #9

    Default


    0 Not allowed!
    Quote Originally Posted by Cailany View Post
    Always used my tank water. I kept my filter media wet, gravel wet, ordaments I transported dry. And took around .....10 gal of tank water. My filter hasn't been touched sense the move. (well except when my loach went in there's and I got him out. But filters were kept wet in tank water.)

    Very Sm amnt of nitrates. And I've been testing the tank for the past 2 months and its never showed any problem.

    No labored breathing, and no scapping. ph use to be 7.0. No live plants.

    I use api tap water conditioner. And last month was using some Ph nutralizer cause it was the only thing off on the water test for the first batch of dead. And sense they had no physically ailments. But have stopped cause it wasn't lowering the Ph and my tap was 7.6 but tank did go down to 7.4.
    Most of this sounds good. You didn't tell me how much salt you have been adding, which I assume from previous posts has been regular, not just now. Salt builds up, and as I mentioned before, it is not good for soft water fish which all these are (except the molly). This build-up of salt undoubtedly caused trouble for the fish, which weakens them.

    Second thing I see is the pH neutralizer. This chemical also causes stress to fish. Plus, there is the fluctuating pH which is further stress, though 7.4 to 7.6 is not much. The reason this stuff doesn't usually work is due to the carbonate hardness (KH, or Alkalinity) of your tap water. KH acts as a buffer to maintain a stable pH, which in this case is 7.6 presumably. So attempts to lower the pH fail because the chemical lowers the pH but the buffering raises it back again. Without addressing the KH and related GH of the tap water, adjusting the pH is not going to be successful. But you may not need to anyway.

    A pH difference of 7.0 to 7.6 is not going to cause the issues indicated here, at least not with the fish mentioned. But you should know your GH and KH for the tap water, just as a reference tool. GH can affect fish, much moreso than pH, so it is good to know what you have.

    A comment on testing tap water for pH. You need to out-gas the CO2 in order to get an accurate reading. Shake some tap water very briskly for a few minutes before testing it for pH; this will out-gas any CO2. CO2 can be present in tap water at various levels. Without doing this, and if CO2 is present, the water will temporarily be more acidic, hence a false reading.

    I'm not suggesting that any one of these issues caused the problem. But each does weaken fish, making them more susceptible to various pathogens and such. I would stop using salt, stop using the pH neutralizer, do a major water change of 50-75% of the tank, and see from there.

    Hope this helps, and keep us posted.

    Byron.

    P.S. You can probably ascertain the GH and KH from your municipal water supply people, who may have a website, or they can tell you. Get the number, and make sure you get the measurement standard they use, meaning ppm, mg/l, etc.

  10. Default


    0 Not allowed!
    Haven't used the ph nutralizer for a month sense I saw it wasn't working. I'll stop the salts was using what the box said 1tbls every 5 gallons. So with a water change If I took out 20 gal. Id put 4tbls in. Been using it for a long time and theve never had s problem before. but ill stop and see how they do.

    I had the kh and gh tested once. Cant remember what it was though....
    Did a large water change, hopefully it'll resolve.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •