Aquarium Forum
 


Menu
  · Tropical Fish Home
· Fish News
· Aquarium Forum
· Buy & Sell
· Calculators
· Equipment reviews
· Free Aquarium Ebook
· Feedback
· Link to us
· Photo gallery
· Plant species
· Tropica Plant DB
Tropical fish species
· By Common name
· By Scientific name
Tropical Marine fish
· By Common name
· By Scientific name

_________________
 
      
        Via paypal

  AC news is a part of
      Nature Blog Network

      Reef Aquarium Blog

Privacy & Ad Policy

Articles
  · African Cichlids
· Algae Control
· Aquarium Decoration
· Aquarium Resources
· Aquatic Plants
· Barb Fish
· Betta Fish
· Breeding Fish
· Catfish
· Central American Cichlids
· Cichlids
· Clownfish
· Corals
· Corydoras Catfish
· Discus Fish
· Dwarf Cichlids
· Fish Diseases
· Frogs and Turtles
· Goby Fish
· Goldfish
· Gourami
· Invertebrates
· Jellyfish
· Killiefish
· Lake Victoria Cichlids
· Livebearers
· Malawi Cichlids
· Marine Aquariums
· Marine Aquarium Fish
· Other Fish
· Pleco
· Predatory Fish
· Photography
· Pond Fish
· Responsible Fish Keeping
· Rainbow Fish
· Shark Fish
· South American Cichlids
· Tanganyika Cichlids
· Tetra Fish
· Tropical Fish Food
Results 1 to 3 of 3
  1. Default GBR with long white poo - parasite?


    0 Not allowed!
    Hey all,
    Trying to help my buddy with his fish. He says ammonia and nitrites are 0, nitrates at 5, temp at 80, fish are eating but he noticed 2 dead over weekend and clown loach not looking good. They are in a 55 gallon with cascade 1000 filter, air bubbler, T5 lighting, and otherwise normal conditions and have been OK for past few weeks since he got tank (from me actually). The other stock are 10 cardinals, sword tail, and another GBR. I asked if he added anything new he said only 5 cardinals but they came from reputable store so I can't imagine they are sick but it's possible. He said they do not have any signs of disease. He uses conditioner and has noticed a lot of snails and brown algae so I thought he was overfeeding.

    I recommended he turn up the temp to 85, add some salt, and do 30-40% w/c every other day and see if fish aren't as lethargic before he start adding meds. Can anyone help?

    Here is pic: http://imgur.com/a/zFq9v
    Check out my 55 Gallon, planted, Philly themed community tank! Rummynose and Cardinals, dwarf cichlids, plecos, shrimps

  2. Default


    0 Not allowed!
    Is he testing with strips?

  3. Default


    0 Not allowed!
    no - he has the API drops that I recommended. He took my tank that was already running so no need for "new" cycle. He told me he set it up that night so BB shouldn't have issue surviving less than 24 hours. Plus, he had tank for several weeks now with no issues other than brown algae. He did use my old gravel which I did best to clean but I'm sure it was pretty dirty once it got mixed up. I recommended he ditch it (was silly neon green gravel - ugh) and replace with eco-complete.
    Check out my 55 Gallon, planted, Philly themed community tank! Rummynose and Cardinals, dwarf cichlids, plecos, shrimps

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •