Aquarium Forum
 


Menu
  · Tropical Fish Home
· Fish News
· Aquarium Forum
· Buy & Sell
· Calculators
· Equipment reviews
· Free Aquarium Ebook
· Feedback
· Link to us
· Photo gallery
· Plant species
· Tropica Plant DB
Tropical fish species
· By Common name
· By Scientific name
Tropical Marine fish
· By Common name
· By Scientific name

_________________
 
      
        Via paypal

  AC news is a part of
      Nature Blog Network

      Reef Aquarium Blog

Privacy & Ad Policy

Articles
  · African Cichlids
· Algae Control
· Aquarium Decoration
· Aquarium Resources
· Aquatic Plants
· Barb Fish
· Betta Fish
· Breeding Fish
· Catfish
· Central American Cichlids
· Cichlids
· Clownfish
· Corals
· Corydoras Catfish
· Discus Fish
· Dwarf Cichlids
· Fish Diseases
· Frogs and Turtles
· Goby Fish
· Goldfish
· Gourami
· Invertebrates
· Jellyfish
· Killiefish
· Lake Victoria Cichlids
· Livebearers
· Malawi Cichlids
· Marine Aquariums
· Marine Aquarium Fish
· Other Fish
· Pleco
· Predatory Fish
· Photography
· Pond Fish
· Responsible Fish Keeping
· Rainbow Fish
· Shark Fish
· South American Cichlids
· Tanganyika Cichlids
· Tetra Fish
· Tropical Fish Food
Results 1 to 10 of 10
  1. Default Microbubble issue....


    0 Not allowed!
    Hi everybody - I have a 125 gallon tank that I've had set up for over a week now, and a few days ago I noticed the tank looked cloudy. I stepped back a few feet and the tank looked crystal clear. When I moved close again it began to lkook cloudy. When I got up real close, I could see that it's millions of tiny bubbles (I think they're bubbles, anyway) circulating through the tank making it look cloudy.

    I have two filters on the tank, a Fluval FX5 and an Aquatop CF-500. I have a couple of air bubblers, but neither of them are anywhere near the intakes for either filter. Just to rule it out, I turned off the air pump for a few hours, but nothing changed. I could see that the concentration of bubbles was higher at one end of the tank than the other (the side with the FX5). If I get up close I can see the bubbles coming out of the output from the FX5.

    My question is this: Is there any way to tell how air is getting into the filter (or if that's what the problem is)? The connectors for the intake and outputs are well below the water line. I've taken the hoses off of the canister and taken the lid off and put it all back together....still the same. I did the same with the Aquatop just to cover all of my bases, so now I'm pretty much out of answers. anybody have any similar issues? Any ideas for a fix?

    It's not a problem right now, as the tank is cycling and I don't have any fish in it yet, but I'd like to address it now while I have time to deal with it. Thanks in advance for any help/ideas!

    I'll try and get some photos of it tomorrow if I can...

  2. #2

    Default


    0 Not allowed!
    You've got a huge amount of filtration on that tank. I can imagine that it will generate a lot of flow. If the spraybars are over the water then that explains the issue. Have you noticed any difference if you switch off either filter? Is either making any noise? Did you try rubbing vaseline on the rubber seals?

  3. #3

    Default


    0 Not allowed!
    Are you sure you got all the air out of the cannister of the FX? I have a fluval 305 and if I don't prime the cannister completely, I get tons of tiny bubbles coming out. I need to make sure to do a complete priming job before I turn on the filter.
    46 gal fw tank with black skirt tetras, neon tetras, spotted corys, green corys, 1 guppy, cherry barbs, otoclinus, snails & 4 amano shrimp - plastic & live plants
    5 gal QT with green corys & 2 guppies

  4. #4

    Default


    0 Not allowed!
    I just ran into a problem like this for one of my canisters. Try checking your hose connections. You could be bringing in air from a loose connection (that might not be seemingly loose).
    Adventures in Aquaria - The KevinVA Story

    When in doubt, ask yourself... W.W.L.S (What would Lee Say)?

  5. #5

    Default


    0 Not allowed!
    Yep! It's either air being sucked in somewhere. Sometimes that manifests as noise. Or it's air that got trapped in the last maintenance and is very slowly coming out.

  6. #6

    Default


    0 Not allowed!
    If you have air pockets in your cannisters you can normally tell by giving them a sharp tip (of an inch or so) to one side and then letting them right. The little jolt normally releases the air and a large stream of bubbles will exit the filter. If I ever open up my huge cannister filter (only every few months these days) I always need to do this after priming and restarting it. It'll be noisy for about half an hour with bubbles escaping, but then it'll run silently (albeit with a slight hum from the motor).
    "Somewhere, something incredible is waiting to be known." Carl Sagan
    ~ My 350 Litre Tank Journal ~

  7. Default


    0 Not allowed!
    +1 check the hose connections to see if air is getting sucked in.

    also since its been set up for a week, if its brand new set up it might take time for the biofilm to form on the inside of the filters. The small bubbles formed while filling up the tank tend to hang on for a time in a brand new set up and get blown out once in a while after it accumulates.
    31 Gallon Hagen Waterhome with 2 x 20W T8 6700K Life Glo tubes, Fluval 205 canister filter, Aquaclear 200W and Marineland Stealth 150W heaters, Hydor Hydrokable 50W substrate heating cable with Hydrostat thermostat, Hydor Ario 2 Blue aeration night light. Compressed CO2. Very Heavily Planted.

    58 Gallon Hagen Light-Glo/Waterhome with 2x40W T8, 2x Fluval 404/405 canisters filters, Ebo-Jager 250W Heater, Marineland Stealth Pro 300W heater. Compressed CO2. Moderately planted.

  8. Default


    0 Not allowed!
    Thanks for the replies, all. Well, I went over every possible thing I could think of....and I ended up calling Hagen. Apparently, this is a common, or at least semi-common issue with the FX5. After a few Emails and phone calls, and sending them pics of my setup, they are going to send me a new lid that's manufcatured somewhat differently to fix the microbubble problems that the FX% seems to have from time to time. Hopefully it'll work, and I can get back to working on my journal. Props to Hagen for taking the time to help...I'm wishing I'd called them in the first place, but I thought it was user error. Thanks!

  9. #9

    Default


    0 Not allowed!
    That's excellent news, and good customer service!
    "Somewhere, something incredible is waiting to be known." Carl Sagan
    ~ My 350 Litre Tank Journal ~

  10. Default


    0 Not allowed!
    Yes, I am very pleased with RC Hagen right now. I got the new lid today, installed it, and the bubbles stopped almost immediately. Now I can get this show rolling again!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •