Aquarium Forum
 


Menu
  · Tropical Fish Home
· Fish News
· Aquarium Forum
· Buy & Sell
· Calculators
· Equipment reviews
· Free Aquarium Ebook
· Feedback
· Link to us
· Photo gallery
· Plant species
· Tropica Plant DB
Tropical fish species
· By Common name
· By Scientific name
Tropical Marine fish
· By Common name
· By Scientific name

_________________
 
      
        Via paypal

  AC news is a part of
      Nature Blog Network

      Reef Aquarium Blog

Privacy & Ad Policy

Articles
  · African Cichlids
· Algae Control
· Aquarium Decoration
· Aquarium Resources
· Aquatic Plants
· Barb Fish
· Betta Fish
· Breeding Fish
· Catfish
· Central American Cichlids
· Cichlids
· Clownfish
· Corals
· Corydoras Catfish
· Discus Fish
· Dwarf Cichlids
· Fish Diseases
· Frogs and Turtles
· Goby Fish
· Goldfish
· Gourami
· Invertebrates
· Jellyfish
· Killiefish
· Lake Victoria Cichlids
· Livebearers
· Malawi Cichlids
· Marine Aquariums
· Marine Aquarium Fish
· Other Fish
· Pleco
· Predatory Fish
· Photography
· Pond Fish
· Responsible Fish Keeping
· Rainbow Fish
· Shark Fish
· South American Cichlids
· Tanganyika Cichlids
· Tetra Fish
· Tropical Fish Food
Results 1 to 2 of 2
  1. Default Filter started making weird noise


    0 Not allowed!
    I have the AQUARIUS AQ0080 Aquarium Mini Internal Filter that came with the Aquarius Aq15005 Aquarius 5 Rounded 5-Gallon Aquarium Kit. I have had it running for almost 2 months with no problems.The tank has a low bio load, only 1 betta. Only once did I have to reseat the filter motor when it began vibrating. Last night it occasionally started to make a weird sucking noise alternating with a large expulsion of bubbles. It stopped after a few minutes, but then started again this morning when I was leaving for work. Again intermittently. This evening it started again so I took it apart and cleaned everything. I put it together and plugged it in and it was running fine for bit but started the same noises again. I shut it off and poured tank water over the filter and it was fine again, but then began to make the same noise. I raised the filter cartridge up a little and the noise completely stopped. My new concern is that when I looked in the top of the filter the back of the cartridge is almost fully covered with water while the front is only covered 1/3 to 1/2 way. Is this OK or should I be concerned that the one side is not covered enough the the bb will be harmed? I don't remember how might the water level was on each side before this.

  2. #2

    Default


    0 Not allowed!
    Try finding the area where air is leaking into the filter system. It might be a loose or cracked tube or other component.. As for the water level discrepancy it sounds like your sponge is clogged. Try giving it a good rinse in dechlorinated water.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •