Aquarium Forum
 


Menu
  · Tropical Fish Home
· Fish News
· Aquarium Forum
· Buy & Sell
· Calculators
· Equipment reviews
· Free Aquarium Ebook
· Feedback
· Link to us
· Photo gallery
· Plant species
· Tropica Plant DB
Tropical fish species
· By Common name
· By Scientific name
Tropical Marine fish
· By Common name
· By Scientific name

_________________
 
      
        Via paypal

  AC news is a part of
      Nature Blog Network

      Reef Aquarium Blog

Privacy & Ad Policy

Articles
  · African Cichlids
· Algae Control
· Aquarium Decoration
· Aquarium Resources
· Aquatic Plants
· Barb Fish
· Betta Fish
· Breeding Fish
· Catfish
· Central American Cichlids
· Cichlids
· Clownfish
· Corals
· Corydoras Catfish
· Discus Fish
· Dwarf Cichlids
· Fish Diseases
· Frogs and Turtles
· Goby Fish
· Goldfish
· Gourami
· Invertebrates
· Jellyfish
· Killiefish
· Lake Victoria Cichlids
· Livebearers
· Malawi Cichlids
· Marine Aquariums
· Marine Aquarium Fish
· Other Fish
· Pleco
· Predatory Fish
· Photography
· Pond Fish
· Responsible Fish Keeping
· Rainbow Fish
· Shark Fish
· South American Cichlids
· Tanganyika Cichlids
· Tetra Fish
· Tropical Fish Food
Results 1 to 8 of 8
  1. Default Strange Test Results?!


    0 Not allowed!
    I've been cycling my tank without fish for a while now with 4ppm of ammonia in the tank. Five days ago i tested the water with my API freshwater master test kit and got results of 2ppm ammonia, 5ppm nitrite (did not test nitrate). I did not add any more ammonia and tested the water 2 days later and got 0ppm ammonia, 5+ppm nitrite (test colour was darker than 5ppm but thats all my test kit goes to), and 20ppm nitrate. I got very excited because i thought somehow id gone almost straight from no nitrite or nitrate to both in a few days. I dosed ammonia back to 2ppm and left it for a few days before testing again, but when i did i got 0.25ppm ammonia, 5+ppm nitrite and only ~5ppm nitrate. I am very confused because i have no idea where the nitrate went as i have done no water changes in the time since nitrite and nitrate appeared. For that matter i have no idea where it appeared from in the first place as my nitrite level stayed high and had only been present for 2 days before nitrate appeared. Does anyone know what has happened? is this normal?
    Thanks very much
    Last edited by pckroeger; 02-19-2013 at 12:51 PM.

  2. #2

    Default


    0 Not allowed!
    Is the tank planted? Did you give the bottles with testing solution a really good shake? Was the testing tube clean?

  3. Default


    0 Not allowed!
    make sure you really shake that test bottle (on all of the ammonia/nitrite/nitrate) and then do the 5 second shake with the vials.

    common weird readings are simple things like that.
    I do it all the time, mess up the testing somehow.

  4. #4

    Default


    0 Not allowed!
    I wouldn't necessarily worry about the nitrates dropping - your main concern is the ammonia dropping to 0 and your nitrites dropping to 0 - I assume your nitrates will eventually start going up again.
    46 gal fw tank with black skirt tetras, neon tetras, spotted corys, cherry barbs, otoclinus, snails & 4 amano shrimp - plastic & live plants
    5 gal QT
    Remember: Our job is to take care of the water our fish live in

  5. Default


    0 Not allowed!
    The tank has no live plants, only artificial ones, but i havent been shaking the test solutions before i added them to the test tubes, thanks for al the help! :)

  6. Default


    0 Not allowed!
    You have to be especially sure to shake nitrate #2 especially well as it tends to crystallize out of solution.

  7. Default


    0 Not allowed!
    Follow the testing instructions to the letter. They tell you exactly how long to shake each bottle.

    Your arm should feel like it's about to fall off after the nitrate test.
    "The Dumpster Tank" 26g flat back hex - Betta albimarginata, corydoras, checker barbs, pork chop rasbora

    "Nano Fish Tank" 20g long - Celestial Pearl Danios, microrasboras, Corydoras habrosus

    "Mbuna Tank" 75g - Ps. saulosi, I. sprengerae, M. pulpican, M. joanjohnsonae

    "Time Out Tank" 29g - dominant male Cynotilapia sp. "hara"

  8. #8

    Join Date
    May 2010
    Location
    Glen Arm. MD
    Posts
    2,635

    Awards Showcase

    Happy Christmas - MuckyFish thanks for advising on vegetables for my kribs! so here is a discus - ScottishFish You help a lot - PhillipOrigami For the bank account, and thx for the rep - Cliff beautiful discus! - Crispy 
    I know this doesn't help but it's all I can do! - chrisfraser05 for all the wise advice you've given me - fishmommie Congrats on 2000th post! - andreahp Merry Christmas! - fishmommie Merry Christmas - Cliff 
    Thanks for the rep :-) - ~firefly~ appreciate it. - fishmommie Thanks for the birthday wishes - mommy1 ٩(̾●̮̮̃̾•̃̾)۶ - korith For all the good advice you give. - ~firefly~ 
    Thanks for the rep the other day - Cliff thanks for the rep points.  appreciate it - fishmommie happy friday! - mojosodope Merry Christmas! - ~firefly~ Thanks for the rep! - steeler1 

    Default


    0 Not allowed!
    Your ammonia was too high (starting at 4 ppm ammonia) and this can stall the nitrite cycling bacteria - which you appear to be seeing - the 5 ppm nitrites. Better to hold an ammonia level of 1 - 2 ppm. This better allows the nitrite consumming bacteria to better grow.
    Last edited by Cermet; 02-20-2013 at 09:03 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •