Aquarium Forum
 


Menu
  · Tropical Fish Home
· Fish News
· Aquarium Forum
· Buy & Sell
· Calculators
· Equipment reviews
· Free Aquarium Ebook
· Feedback
· Link to us
· Photo gallery
· Plant species
· Tropica Plant DB
Tropical fish species
· By Common name
· By Scientific name
Tropical Marine fish
· By Common name
· By Scientific name

_________________
 
      
        Via paypal

  AC news is a part of
      Nature Blog Network

      Reef Aquarium Blog

Privacy & Ad Policy

Articles
  · African Cichlids
· Algae Control
· Aquarium Decoration
· Aquarium Resources
· Aquatic Plants
· Barb Fish
· Betta Fish
· Breeding Fish
· Catfish
· Central American Cichlids
· Cichlids
· Clownfish
· Corals
· Corydoras Catfish
· Discus Fish
· Dwarf Cichlids
· Fish Diseases
· Frogs and Turtles
· Goby Fish
· Goldfish
· Gourami
· Invertebrates
· Jellyfish
· Killiefish
· Lake Victoria Cichlids
· Livebearers
· Malawi Cichlids
· Marine Aquariums
· Marine Aquarium Fish
· Other Fish
· Pleco
· Predatory Fish
· Photography
· Pond Fish
· Responsible Fish Keeping
· Rainbow Fish
· Shark Fish
· South American Cichlids
· Tanganyika Cichlids
· Tetra Fish
· Tropical Fish Food
Results 1 to 8 of 8
  1. Default slimy sludge algae?


    0 Not allowed!
    I have this crap growing all over my tank, but only on my plants and my driftwood. Not on the glass, not on any of my equipment. It is especially bad on a few of my plants, my frill and my cabomba. It is slimy and brown. I have a 29 gallon, with numerous plants in it, frill, cabomba, ludwigia, a few fish, 3 cardinal tetras, 4 julii cories, and a single red crystal shrimp. I am running a API Rena XP3 with the two sponges, a full bag of carbon, a bag of Fluval Clearmax (for nitrate removal), and Rena Biochem Stars. I have one 54 watt t5 plant bulb over the tank that runs 8 hours a day. I do an 8 gallon water change every week, with gravel vacuuming.

    Can someone tell me what it is? And maybe what I am doing wrong, to correct the problem?


    I will try to post a photograph of it.

    Thanks

  2. #2

    Default


    0 Not allowed!
    slimy and the habit of growing on plants sound like cyanobacteria(blue green algae) while brown would suggest diatoms. try looking up pictures of both types to compare.

  3. Default


    0 Not allowed!
    nah its not Diatoms, I've seen those before. this looks like a cyano algae, but its brown.

  4. Default


    0 Not allowed!
    it floats around like a slimy mess, but it stays together, unlike diatoms.

  5. Default


    0 Not allowed!
    we'll need some pictures to help.
    there are too many varieties of algae to guess which you have.

    but one thing that is consistent between all solutions of algae is bigger water changes.
    you are doing less than 10% a week, and probably have high nitrates.

    what plants do you have?
    are you dosing any ferts?

  6. Default


    0 Not allowed!
    If its blue green algae, with is not actually an algae, your gonna have a rough time of it because it remains alive in the water column and invisible. The only was i got rid of it was to tear down the tank and soak everything that isn't porus in bleach, then i soaked in tap water for three days, then let it air, then soaked in tank water, this is extreme but it got the job done. Good luck hope you don't have it.
    6ft Australian Fresh water turtle tank - 2 macleay river turtles, numerous guppy at varying stages of development.

    5ft 150gal planted discus tank - 8 discus, 10 cardinal tetras, 10 rummnose, 6 albino cories, and breeding RCS in tank sump and just about everywhere everything done from scratch, filtration and stand tank
    journal @
    http://www.aquaticcommunity.com/aqua...d.php?t=101658

  7. Default


    0 Not allowed!
    less than 10 %? its closer to 30% actually, its 8 gallons a week on a 30 gallon tank. My plants are frill, cabomba, ludwigia, and two swords, a melon and a marble. I use ferts, (API Leaf Zone) but maybe a half dose, every week or two.

  8. #8

    Join Date
    May 2010
    Location
    Glen Arm. MD
    Posts
    2,635

    Awards Showcase

    Happy Christmas - MuckyFish thanks for advising on vegetables for my kribs! so here is a discus - ScottishFish You help a lot - PhillipOrigami For the bank account, and thx for the rep - Cliff beautiful discus! - Crispy 
    I know this doesn't help but it's all I can do! - chrisfraser05 for all the wise advice you've given me - fishmommie Congrats on 2000th post! - andreahp Merry Christmas! - fishmommie Merry Christmas - Cliff 
    Thanks for the rep :-) - ~firefly~ appreciate it. - fishmommie Thanks for the birthday wishes - mommy1 ٩(̾●̮̮̃̾̃̾)۶ - korith For all the good advice you give. - ~firefly~ 
    Thanks for the rep the other day - Cliff thanks for the rep points.  appreciate it - fishmommie happy friday! - mojosodope Merry Christmas! - ~firefly~ Thanks for the rep! - steeler1 

    Default


    0 Not allowed!
    What are the nitrate levels and if you have the kit, phosphate levels? These feed algae and GBA. There two wastes are produced from fish waste and even food and are a bane. Even moderate nitrates are a killer if your phosphates are high and truth be told, everyone's phosphates are very high compared to natural environments.

    To reduce phosphates two things are critical: stir the substrate deeply and as complete as possible when cleaning; second, do larger water changes - 8 gallons a week for a 29 is small. Yes, that sounds wrong but getting a 50% or higher will be needed. I have learned that substrates act like a sponge for phosphates and these release the stuf back into the tank water after even massive water changes. While the nitrates are then low, the BGA or algae feed well on the phosphates (that is why phosphates are not in most cleaners anymore - they kill lakes and rivers.)

    To get rid of the BGA or if just normal algae: first, clean off all the plants and wood. Stir the substrate deeply; siphon off as much water as possible (90%). Now do bi-weekly 50% water changes for two weeks. AFter that, 50% water changes (and substrate cleaning) every week and be sure to clean up any waste food.

    Consider a UV sterilizer. By the way, 'carbon' or activated charcoal is of zero use in the average home aquarium and a terrible waste of filter space. I'd suggest you dump that junk and add more bio-media instead. That will do far more for water quality, anyway!

    I fought GBA all the time and I was doing 50% W/C mid-week and a 75+% W/C every weekend (in a two 75 gal aquariums!); yet the stuff came back time and again. I then got an alage scrubber and the stuff has been brought under control (but still threatens - I've now started a new process which appears to have defeated the stuff and that is in the discus thread if you want to read about that.)

    If you have algae and not BGA, most likely it is still phosphates combined with nitrates so the above will help. But also look at your lights (on for too long, old bulbs) and/or poor selection of ferts.

    Best of luck.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •