Aquarium Forum
 


Menu
  · Tropical Fish Home
· Fish News
· Aquarium Forum
· Buy & Sell
· Calculators
· Equipment reviews
· Free Aquarium Ebook
· Feedback
· Link to us
· Photo gallery
· Plant species
· Tropica Plant DB
Tropical fish species
· By Common name
· By Scientific name
Tropical Marine fish
· By Common name
· By Scientific name

_________________
 
      
        Via paypal

  AC news is a part of
      Nature Blog Network

      Reef Aquarium Blog

Privacy & Ad Policy

Articles
  · African Cichlids
· Algae Control
· Aquarium Decoration
· Aquarium Resources
· Aquatic Plants
· Barb Fish
· Betta Fish
· Breeding Fish
· Catfish
· Central American Cichlids
· Cichlids
· Clownfish
· Corals
· Corydoras Catfish
· Discus Fish
· Dwarf Cichlids
· Fish Diseases
· Frogs and Turtles
· Goby Fish
· Goldfish
· Gourami
· Invertebrates
· Jellyfish
· Killiefish
· Lake Victoria Cichlids
· Livebearers
· Malawi Cichlids
· Marine Aquariums
· Marine Aquarium Fish
· Other Fish
· Pleco
· Predatory Fish
· Photography
· Pond Fish
· Responsible Fish Keeping
· Rainbow Fish
· Shark Fish
· South American Cichlids
· Tanganyika Cichlids
· Tetra Fish
· Tropical Fish Food
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1

    Default consistently 0 nitrates?


    0 Not allowed!
    For the last few weeks, according to my api test kit, my 65 gallon has been consistently having 0 nitrates.
    I set this particular tank up about a month ago, with established filter media. for the first week I still got nitrate readings
    but after that they just seemingly bottomed out. I am sure that this tank is cycled. ammonia and nitrite are both at 0, I used mature
    filter media and all fish and other livestock are in good health and breeding.

    the tank is moderately planted, kept at 23.5 °C and filtered by an eheim 2217, substrate is seachem flourite. stock
    is 21 white cloud mountain minnows, 11 panda corydoras, 7 otocinclus, 7 endlers, 5 amano shrimp, a ragtag bunch of various nerites and a honey gourami.
    could the plants be absorbing all the nitrates? I don't have such a high stocking level but my tank also doesn't have too many plants, and none are established and growing
    fast. is the substrate absorbing them? I heard somewhere that plant substrates absorb, store and slowly leach nutrients over a long period of time? I don't think anything in the filter is absorbing it - I took out the carbon 3 weeks ago.
    I also don't think something is wrong with my test procedure. I have a 10 gallon quarantine set up and the test consistently is orange when I test that tank by the end of a week but just remains bright yellow with the display tank.

    Any suggestions are appreciated - I really am puzzled. it especially worries me that the missing nitrates will affect my plants somehow.

  2. #2

    Default


    0 Not allowed!
    I use the API nitrate test kit as well. My tank has been set-up for a few years now and is planted. I vac some of tha gravel each week, clean the filters monthly, and change about 75% of the water each week. I get 0 nitrates according to the test results. There are nitrates in the water, just not enough for the test kit to pick up on.

    You might be in a similar situation as I am in.
    If you take your time to do the research FIRST, you can successfully set-up and keep ANY type of aquarium with ease.
    "Not using a quarantine tank is like playing Russian roulette. Nobody wins the game, some people just get to play longer than others." - Anthony Calfo
    Fishless Cycle Cycling with Fish Marine Aquarium Info [URL="http://saltwater.aquaticcommunity.com/"]

  3. #3

    Default


    0 Not allowed!
    My 10 gallon is moderately planted. I often get a nitrate reading of 0 as well with the API Master Test Kit. If I get busy and I skip my weekly water change, I will register 10 ppm nitrates after 2 weeks.
    ~Manna
    10 gallon live planted aquarium with 6 neons
    90 gallon fw community in progress

  4. #4

    Default


    0 Not allowed!
    thanks, although the tank has only been there for a month, my maintenance schedule is quite similar to yours(cliff)

    i am planning to eventually add more stock so we'll see if anything changes.

  5. Default


    0 Not allowed!
    Bottle 2 of the test kit contains tiny zinc particles that settle to the bottom of the bottle and form a big glob. It takes a lot of shaking to get those particle back into suspension. If not shaken enough, a 0 reading results.

    I suggest really banging the heck out of the bottle. Wack it on a table top several times or otherwise impact it to get those particles back into suspension.

    I've had a 0 reading even when I know there are nitrates and then a retest immediately after shows a normal amount.

  6. Default


    0 Not allowed!
    My local aquarium club actually ran an experiment during one of our meetings held at a university. They had all of the members bring in their nitrate test kits, and each of us tested their solutions with known nitrate concentrations, then we rotated test kits so that each kit was run by two people, and the majority of people got low readings because they make the mistake of not shaking the hell out of the second bottle as dmagerl suggested (although I'm pretty sure it's cadmium, not zinc). If it's been a couple week since I've tested for nitrate, I'll shake the bottle vigorously for like three minutes to make sure it all gets dissolved.

  7. #7

    Default


    0 Not allowed!
    +1 to the above two posts

    You really have to shake those bottles a lot to make sure your getting accurate results.
    If you take your time to do the research FIRST, you can successfully set-up and keep ANY type of aquarium with ease.
    "Not using a quarantine tank is like playing Russian roulette. Nobody wins the game, some people just get to play longer than others." - Anthony Calfo
    Fishless Cycle Cycling with Fish Marine Aquarium Info [URL="http://saltwater.aquaticcommunity.com/"]

  8. #8

    Default


    0 Not allowed!
    Test procedure might be a problem but as mentioned in the original post I do get credible readings from one of my other tanks. But I definitely will try to shake a little but harder next time.

  9. #9

    Default


    0 Not allowed!
    I'm got 8ppm in tap water. In my current tank I had about 12-15 before the weekly in the first 6 weeks or so. Then the plants really took and that dropped. Then I introduced amazon frogbit and the nitrates now barely register.

    So, bad testing is an option but plants growing well will certainly lower nitrates quite a bit. That's one of the reasons why I think real plants beat those strands of plastic.

  10. Default


    0 Not allowed!
    Quote Originally Posted by talldutchie View Post
    So, bad testing is an option but plants growing well will certainly lower nitrates quite a bit. That's one of the reasons why I think real plants beat those strands of plastic.
    Second that.

    Nitrates are used up by plants, and are actually part of the ferts to help them grow.

    so you have a combo of your plants taking up the nitrates and lack of shaking that bottle.
    either way, with proper stocking/pwc schedule, you'll be fine.

    i haven't tested my water in 2 months...simply don't need too. the tank is well established, moderately stocked and pwc 50%/week. kinda impossible for something to go wrong (knock on wood)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •