Aquarium Forum
 


Menu
  · Tropical Fish Home
· Fish News
· Aquarium Forum
· Buy & Sell
· Calculators
· Equipment reviews
· Free Aquarium Ebook
· Feedback
· Link to us
· Photo gallery
· Plant species
· Tropica Plant DB
Tropical fish species
· By Common name
· By Scientific name
Tropical Marine fish
· By Common name
· By Scientific name

_________________
 
      
        Via paypal

  AC news is a part of
      Nature Blog Network

      Reef Aquarium Blog

Privacy & Ad Policy

Articles
  · African Cichlids
· Algae Control
· Aquarium Decoration
· Aquarium Resources
· Aquatic Plants
· Barb Fish
· Betta Fish
· Breeding Fish
· Catfish
· Central American Cichlids
· Cichlids
· Clownfish
· Corals
· Corydoras Catfish
· Discus Fish
· Dwarf Cichlids
· Fish Diseases
· Frogs and Turtles
· Goby Fish
· Goldfish
· Gourami
· Invertebrates
· Jellyfish
· Killiefish
· Lake Victoria Cichlids
· Livebearers
· Malawi Cichlids
· Marine Aquariums
· Marine Aquarium Fish
· Other Fish
· Pleco
· Predatory Fish
· Photography
· Pond Fish
· Responsible Fish Keeping
· Rainbow Fish
· Shark Fish
· South American Cichlids
· Tanganyika Cichlids
· Tetra Fish
· Tropical Fish Food
Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27
  1. Default


    0 Not allowed!
    Quote Originally Posted by andreahp View Post
    And you haven't touched your filter?

    I know when others have had this same issue, we all try and figure out what could be stalling things. Every tank is different and some take longer than others, but I agree - almost 2 weeks is a bit long to see no drop in ammonia for fishless cycling. I'm wondering whether reducing your ammonia to 2ppm might help? You could try a small water change and see what happens.

    It happens that sometimes people dose too high for their tank size and their ammonia never drops.
    Haven't touched the filter either. I think I will bring the ammonia down to 2 ppm with some new water and a dose of Prime.

  2. Default


    0 Not allowed!
    Question about my tap water:

    I recently tested it out of curiosity, and after treating with Prime, the tap shows .25 ppm ammonia (from broken down chloramine most likely). Will this be a problem once the tank is established and cycled when doing partial water changes? I assume the BB will be able to consume it before it is harmful to the fish.

  3. #23

    Join Date
    May 2010
    Location
    Glen Arm. MD
    Posts
    2,635

    Awards Showcase

    Happy Christmas - MuckyFish thanks for advising on vegetables for my kribs! so here is a discus - ScottishFish You help a lot - PhillipOrigami For the bank account, and thx for the rep - Cliff beautiful discus! - Crispy 
    I know this doesn't help but it's all I can do! - chrisfraser05 for all the wise advice you've given me - fishmommie Congrats on 2000th post! - andreahp Merry Christmas! - fishmommie Merry Christmas - Cliff 
    Thanks for the rep :-) - ~firefly~ appreciate it. - fishmommie Thanks for the birthday wishes - mommy1 ٩(̾●̮̮̃̾̃̾)۶ - korith For all the good advice you give. - ~firefly~ 
    Thanks for the rep the other day - Cliff thanks for the rep points.  appreciate it - fishmommie happy friday! - mojosodope Merry Christmas! - ~firefly~ Thanks for the rep! - steeler1 

    Default


    0 Not allowed!
    No, the filter bacteria will handle that low dose of chloramine without an issue - this from others who have posted on this exact issue.

  4. Default


    0 Not allowed!
    So after 14 days, and no change, I decided to start again. I have put new water in the tank after treating with Prime. I waited about 24 hrs, then dosed 2ppm ammonia. 24 hrs later, I notice a white cloudy bacterial bloom. Is this normal and okay to see so early in a fishless cycle?

  5. Default


    0 Not allowed!
    4 weeks into this fish-less cycle and there has been no drop in ammonia.....not sure what to do now. 29g tank, 82 degrees F, aquaclear 50, topfin 30, air stone, 2ppm ace janitorial ammonia, treated water with prime
    Last edited by flyinfool2; 03-27-2013 at 08:07 PM.

  6. Default


    0 Not allowed!
    So I decided to test for nitrAtes and nitrItes, after I have only been testing for ammonia the last four weeks. Today I get 0.5ppm nitrItes, 10ppm nitrAtes, and between 1-2ppm Ammonia......some progress I guess

  7. Default


    0 Not allowed!
    Tank is cycled, stocked, and all parameters look good! Thanks to all for the help and input.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •