Aquarium Forum
 


Menu
  · Tropical Fish Home
· Fish News
· Aquarium Forum
· Buy & Sell
· Calculators
· Equipment reviews
· Free Aquarium Ebook
· Feedback
· Link to us
· Photo gallery
· Plant species
· Tropica Plant DB
Tropical fish species
· By Common name
· By Scientific name
Tropical Marine fish
· By Common name
· By Scientific name

_________________
 
      
        Via paypal

  AC news is a part of
      Nature Blog Network

      Reef Aquarium Blog

Privacy & Ad Policy

Articles
  · African Cichlids
· Algae Control
· Aquarium Decoration
· Aquarium Resources
· Aquatic Plants
· Barb Fish
· Betta Fish
· Breeding Fish
· Catfish
· Central American Cichlids
· Cichlids
· Clownfish
· Corals
· Corydoras Catfish
· Discus Fish
· Dwarf Cichlids
· Fish Diseases
· Frogs and Turtles
· Goby Fish
· Goldfish
· Gourami
· Invertebrates
· Jellyfish
· Killiefish
· Lake Victoria Cichlids
· Livebearers
· Malawi Cichlids
· Marine Aquariums
· Marine Aquarium Fish
· Other Fish
· Pleco
· Predatory Fish
· Photography
· Pond Fish
· Responsible Fish Keeping
· Rainbow Fish
· Shark Fish
· South American Cichlids
· Tanganyika Cichlids
· Tetra Fish
· Tropical Fish Food
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Hybrid View

  1. #1

    Angry Brown algea on plants are driving me crazy!


    0 Not allowed!
    I have no idea as to why my 5 year old tank decided to turn all my beautiful live GREEN plants into ones that have a coat of brown algae on them

    65 gallon tank with one 6700 T5 bulb and one colormax bulb. I change my water weekly, including substrate cleanings (one side of tank on one week and the opposite side of tank the next) leave me lights on for around 9 hours a day and .

    I have live plants; amazon swords, java fern and anubias nana and petite. I dose flourish comprehensive once a week and flourish excel twice a week.

    Ammonia is always 0
    Nitrites are always 0
    Nitrates range from 0-10

    This has been going on for at least two months and I have no idea why. Nothing new has been added to the tank with the exception of my Angefish which was added a little over two months ago.

    Does anyone have any clue as to what could be wrong or what in the world I can do to get rid of the brown aglae?

    Algae is only on plants. Tank glass is crystal clear.

    I just want this brown mess gone!
    10 Gallon: Planted Red Cherry Shrimp
    65 Gallon: Planted South American Community
    30 Gallon: Planted Bolivian Ram Tank




    Reduce The Stress....Cycle Fishless!

  2. #2

    Default


    0 Not allowed!
    Maybe there are silicates in your water supply causing some diatoms. I get that every once in a while were I live, but lucky for me it never lasts too long

    Running some Chemi Pure Elite can help remove the silicates.

    But all of this is guessing on my part right now. Could you post of pic of what this algae looks like. That would help
    If you take your time to do the research FIRST, you can successfully set-up and keep ANY type of aquarium with ease.
    "Not using a quarantine tank is like playing Russian roulette. Nobody wins the game, some people just get to play longer than others." - Anthony Calfo
    Fishless Cycle Cycling with Fish Marine Aquarium Info [URL="http://saltwater.aquaticcommunity.com/"]

  3. Default


    0 Not allowed!
    2nd that ^

    With the season changing to winter-my water conditions from the tap have changed and poof algae growth for no reason.

    it sucks when the do minor tweaks for some reason and it messes up our tanks

  4. #4

    Default


    0 Not allowed!
    I think the above posts are more likely, but when did you last replace your lights?
    "Somewhere, something incredible is waiting to be known." Carl Sagan

    ~ 350 Litre Tank Journal ~ ~ 30 Litre Tank Journal ~

  5. #5

    Default


    0 Not allowed!
    Could be your nitrates are getting high, as well. You might have to increase your water changes and clean all the gravel. If you have an established tank with seasoned filter media, there's no reason you have to alternate gravel cleanings. Dirty filters can also increase nitrates........if this is even the problem. I know in the past that was what I was experiencing when I didn't keep my filters clean enough.

  6. #6

    Join Date
    May 2010
    Location
    Glen Arm. MD
    Posts
    2,635

    Awards Showcase

    Happy Christmas - MuckyFish thanks for advising on vegetables for my kribs! so here is a discus - ScottishFish You help a lot - PhillipOrigami For the bank account, and thx for the rep - Cliff beautiful discus! - Crispy 
    I know this doesn't help but it's all I can do! - chrisfraser05 for all the wise advice you've given me - fishmommie Congrats on 2000th post! - andreahp Merry Christmas! - fishmommie Merry Christmas - Cliff 
    Thanks for the rep :-) - ~firefly~ appreciate it. - fishmommie Thanks for the birthday wishes - mommy1 ٩(̾●̮̮̃̾•̃̾)۶ - korith For all the good advice you give. - ~firefly~ 
    Thanks for the rep the other day - Cliff thanks for the rep points.  appreciate it - fishmommie happy friday! - mojosodope Merry Christmas! - ~firefly~ Thanks for the rep! - steeler1 

    Smile


    0 Not allowed!
    Lady Hobbs is correct, nitrates over 5 ppm are high; also, phosphates build up and are always too high since fish are fed. Larger water changes could help assuming the tap does not have high nitrates, too.

    If the tap is high, I always suggest an in tank algae scrubber. This consumes nitrates and phosphates. Does require an air pump and light timer.
    Last edited by Cermet; 12-29-2012 at 02:10 PM.

  7. #7

    Default


    0 Not allowed!
    Quote Originally Posted by Cliff View Post
    Maybe there are silicates in your water supply causing some diatoms. I get that every once in a while were I live, but lucky for me it never lasts too long

    Running some Chemi Pure Elite can help remove the silicates.

    But all of this is guessing on my part right now. Could you post of pic of what this algae looks like. That would help
    Okay..I just tested my water for phosphates and the reading is 1.0 from the tank and it also tests at 1.0 from the tap. According to the kit instruction it should read as 0.

    I also bought one unit of Chemi-Pure when I got the phosphate testing kit. So, if I add the unit of Chemi-Pure to the tank, will that lower the phosphate to 0 and help with the algae issue I am having?

    I've never added any chemicals to my tank before because it concerns me to do so but since you mentioned it I thought I would give it a try if I'm understanding it correctly.

    I changed the water a couple of days ago and just checked the parameters again. Readings are all 0 including Nitrate because water was just changed.

    I'll ask further questions about the chemi-pure after I get a response.
    10 Gallon: Planted Red Cherry Shrimp
    65 Gallon: Planted South American Community
    30 Gallon: Planted Bolivian Ram Tank




    Reduce The Stress....Cycle Fishless!

  8. #8

    Default


    0 Not allowed!
    1.0 is pretty high! Normally, in a planted tank you want about 0.25 for the plants.

    Not sure what you can do to get them down other than load your tank with lots and lots of plants - not a very good suggestion if you don't want a planted tank.
    "Somewhere, something incredible is waiting to be known." Carl Sagan

    ~ 350 Litre Tank Journal ~ ~ 30 Litre Tank Journal ~

  9. #9

    Join Date
    May 2010
    Location
    Glen Arm. MD
    Posts
    2,635

    Awards Showcase

    Happy Christmas - MuckyFish thanks for advising on vegetables for my kribs! so here is a discus - ScottishFish You help a lot - PhillipOrigami For the bank account, and thx for the rep - Cliff beautiful discus! - Crispy 
    I know this doesn't help but it's all I can do! - chrisfraser05 for all the wise advice you've given me - fishmommie Congrats on 2000th post! - andreahp Merry Christmas! - fishmommie Merry Christmas - Cliff 
    Thanks for the rep :-) - ~firefly~ appreciate it. - fishmommie Thanks for the birthday wishes - mommy1 ٩(̾●̮̮̃̾•̃̾)۶ - korith For all the good advice you give. - ~firefly~ 
    Thanks for the rep the other day - Cliff thanks for the rep points.  appreciate it - fishmommie happy friday! - mojosodope Merry Christmas! - ~firefly~ Thanks for the rep! - steeler1 

    Default


    0 Not allowed!
    As I tell most people with this issue - an algae scrubber; you will then have to watch the nitrates closely because they will tend to go to zero. This will require a fert with nitrates. But will tend to solve algae and phosphate issues.

  10. #10

    Default


    0 Not allowed!
    Quote Originally Posted by Cermet View Post
    As I tell most people with this issue - an algae scrubber; you will then have to watch the nitrates closely because they will tend to go to zero. This will require a fert with nitrates. But will tend to solve algae and phosphate issues.
    What do you mean by algae scrubber? I was thinking about the tool that I use to clean the tank when you said algae scrubber.
    10 Gallon: Planted Red Cherry Shrimp
    65 Gallon: Planted South American Community
    30 Gallon: Planted Bolivian Ram Tank




    Reduce The Stress....Cycle Fishless!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •