Aquarium Forum
 


Menu
  · Tropical Fish Home
· Fish News
· Aquarium Forum
· Buy & Sell
· Calculators
· Equipment reviews
· Free Aquarium Ebook
· Feedback
· Link to us
· Photo gallery
· Plant species
· Tropica Plant DB
Tropical fish species
· By Common name
· By Scientific name
Tropical Marine fish
· By Common name
· By Scientific name

_________________
 
      
        Via paypal

  AC news is a part of
      Nature Blog Network

      Reef Aquarium Blog

Privacy & Ad Policy

Articles
  · African Cichlids
· Algae Control
· Aquarium Decoration
· Aquarium Resources
· Aquatic Plants
· Barb Fish
· Betta Fish
· Breeding Fish
· Catfish
· Central American Cichlids
· Cichlids
· Clownfish
· Corals
· Corydoras Catfish
· Discus Fish
· Dwarf Cichlids
· Fish Diseases
· Frogs and Turtles
· Goby Fish
· Goldfish
· Gourami
· Invertebrates
· Jellyfish
· Killiefish
· Lake Victoria Cichlids
· Livebearers
· Malawi Cichlids
· Marine Aquariums
· Marine Aquarium Fish
· Other Fish
· Pleco
· Predatory Fish
· Photography
· Pond Fish
· Responsible Fish Keeping
· Rainbow Fish
· Shark Fish
· South American Cichlids
· Tanganyika Cichlids
· Tetra Fish
· Tropical Fish Food
Page 1 of 2 12 LastLast
Results 1 to 10 of 20
  1. Default Has the site been down?


    0 Not allowed!
    I haven't been able to access the site all weekend. I just got to work and I could get on. Has the site been down or do I have a problem accessing it from home?

  2. #2

    Default


    0 Not allowed!
    No, tate, we have been here. Sorry you couldn't join us.

  3. Default


    0 Not allowed!
    That's weird. I tried to get on with my desktop and my iPad from home and haven't been able to all weekend. I haven't changed anything in my network. I even cleared my cookies and history on the iPad but I still couldn't get on. Any ideas?

  4. #4

    Default


    0 Not allowed!
    Happened to me for awhile to but I was just able to use my home computer to get on, I even went out of town and came back and it still wasn't working. I think it was down for like 2 weeks. I could access it on my phone and other when i went out of town but not at home.
    Coastie-to-be... hopefully.

  5. #5

    Join Date
    Jan 2009
    Location
    A little further from sanity
    Posts
    8,010

    Awards Showcase

    Happy Mother's Day! - Slaphppy7 For 7,000 posts!! - steeler58 Thanks for the rep!! - steeler58 For working with new fish keepers! Outstanding this month. - Taurus Just Because - Surfdog 
    A round for the fallen this Memorial Day weekend. - Compass I had no cup, so I put it on a bun... - Slaphppy7 You are amazing! So smart and giving. - SeaLady Can't give you any more rep, but well said! - steeler58 Thank again!! You seem to enjoy your coffee. - steeler58 
    Thanks for the rep!! - Compass this doesnt look like pie... not the right kind.. - Sandz for providing solid guidance to others - RiversGirl Thanks for the rep! :) - Compass cheers - Fishhook 
    Using up my winnings on my friends! - Compass No Message - Fishhook beeeeeeeer! - Sandz Bottoms up! (even though you don't drink, lol) - Slaphppy7 We miss you... - Compass 

    Default


    0 Not allowed!
    More fun from the upgrayedd.
    When I go fishing I just place a sharp rock in the water and sit there waiting for all the dead fish to float to the top... Kingfisher
    Brutal honesty will be shown on this screen.
    I think my fish is adjusting well to the four gallon, He's laying on his side attempting to go to sleep on the bottom of the gravel.
    Tolerance is a great thing to have, so is the ability to shut up.

    I can explain it to you, but I can't understand it for you.


  6. Default


    0 Not allowed!
    I had the same issue for a few days after the new server switch. After the site came back I wasn't able to post new threads for like a week. Kept getting 404 errors. Just the other day I wasn't able to reply to one specific thread, although others I was.

    The problems seem to be getting fixed, just slowly.

  7. #7

    Default


    0 Not allowed!
    If you find you can not access the forum from a certain pc, laptop, or whatever you had been access the forum with, you should let William know and include the IP address.

    If you don't know your IP address, you can use the below site to help you find the IP address of the computer that you can not access the forum with.

    http://whatismyipaddress.com,
    If you take your time to do the research FIRST, you can successfully set-up and keep ANY type of aquarium with ease.
    "Not using a quarantine tank is like playing Russian roulette. Nobody wins the game, some people just get to play longer than others." - Anthony Calfo
    Fishless Cycle Cycling with Fish Marine Aquarium Info [URL="http://saltwater.aquaticcommunity.com/"]

  8. Default


    0 Not allowed!
    this happened to me for a week, i reset my internet connection and it was all good so weird
    6ft Australian Fresh water turtle tank - 2 macleay river turtles, numerous guppy at varying stages of development.

    5ft 150gal planted discus tank - 8 discus, 10 cardinal tetras, 10 rummnose, 6 albino cories, and breeding RCS in tank sump and just about everywhere everything done from scratch, filtration and stand tank
    journal @
    http://www.aquaticcommunity.com/aqua...d.php?t=101658

  9. Default


    0 Not allowed!
    On almost every other post I get a pop up that states internal server error 404.

    This is not on my end as it is ocurring only on this site and I am on a couple of others and have not had this problem.

    Generally I answer a person's question, go to post it and it pops this up.

    I tried to answer a question with a nice well written answer yesterday and the site locked me out until today.

    Not the first time this site has acted that way, has happened prior to the upgrade.

  10. #10

    Default


    0 Not allowed!
    Same thing happened to me today for the first time.


    Quote Originally Posted by Indian Woods Angels
    On almost every other post I get a pop up that states internal server error 404.

    This is not on my end as it is ocurring only on this site and I am on a couple of others and have not had this problem.

    Generally I answer a person's question, go to post it and it pops this up.

    I tried to answer a question with a nice well written answer yesterday and the site locked me out until today.

    Not the first time this site has acted that way, has happened prior to the upgrade.
    When in doubt, do a water change.

    "This ain't rocket science!"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •