Aquarium Forum
 


Menu
  · Tropical Fish Home
· Fish News
· Aquarium Forum
· Buy & Sell
· Calculators
· Equipment reviews
· Free Aquarium Ebook
· Feedback
· Link to us
· Photo gallery
· Plant species
· Tropica Plant DB
Tropical fish species
· By Common name
· By Scientific name
Tropical Marine fish
· By Common name
· By Scientific name

_________________
 
      
        Via paypal

  AC news is a part of
      Nature Blog Network

      Reef Aquarium Blog

Privacy & Ad Policy

Articles
  · African Cichlids
· Algae Control
· Aquarium Decoration
· Aquarium Resources
· Aquatic Plants
· Barb Fish
· Betta Fish
· Breeding Fish
· Catfish
· Central American Cichlids
· Cichlids
· Clownfish
· Corals
· Corydoras Catfish
· Discus Fish
· Dwarf Cichlids
· Fish Diseases
· Frogs and Turtles
· Goby Fish
· Goldfish
· Gourami
· Invertebrates
· Jellyfish
· Killiefish
· Lake Victoria Cichlids
· Livebearers
· Malawi Cichlids
· Marine Aquariums
· Marine Aquarium Fish
· Other Fish
· Pleco
· Predatory Fish
· Photography
· Pond Fish
· Responsible Fish Keeping
· Rainbow Fish
· Shark Fish
· South American Cichlids
· Tanganyika Cichlids
· Tetra Fish
· Tropical Fish Food
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 43
  1. Default Ammonia Dropping but 0 Nitrites


    0 Not allowed!
    It's now day 8 since I started dosing my 15Gl tank with pure ammonia. I managed to get the level of ammonia to about 3ppm and for the last couple of days the numbers have been dropping. Today I read the result as 0.5. I'm using the api liquid test kit and have double checked and asked other people's advice on the readings. The strips that I was using indicated that there was no nitrites present in my tank and I figured the strips were simply wrong, however today I tested for nitrites with an api liquid test kit and it told me the same thing. The nitrite reading for my tank is zero, but then why is the ammonia dropping? I'm very confused. My tank is relatively small and with the heater turned up so high (about 28C) it's causing a lot of condensation and the water level is quickly dropping, could that be the reason the levels are going down? Should I add some more ammonia or just wait and see what happens?

    Also today I added a moss ball from an established tank, I just hope it has some magic powers

  2. #2

    Default


    0 Not allowed!
    Do not add more ammonia - wait until it gets to 0 and then again more up to 2.0ppm - a tank your size doesn't need that much bacteria to grow - eventually, you will see nitrites and you can then add ammonia up to 1.0 to keep growing bacteria.
    46 gal fw tank with black skirt tetras, neon tetras, spotted corys, green corys, 1 guppy, cherry barbs, otoclinus, snails & 4 amano shrimp - plastic & live plants
    5 gal QT with green corys & 2 guppies

  3. Default


    0 Not allowed!
    Quote Originally Posted by andreahp
    Do not add more ammonia - wait until it gets to 0 and then again more up to 2.0ppm - a tank your size doesn't need that much bacteria to grow - eventually, you will see nitrites and you can then add ammonia up to 1.0 to keep growing bacteria.
    Thanks for the quick response. I'm very confused though, shouldn't I already be seeing nitrites since the ammonia level is already going down?

  4. #4

    Default


    0 Not allowed!
    From what I've read on other posts, sometimes it can take 2 doses of ammonia before you'll see nitrites
    46 gal fw tank with black skirt tetras, neon tetras, spotted corys, green corys, 1 guppy, cherry barbs, otoclinus, snails & 4 amano shrimp - plastic & live plants
    5 gal QT with green corys & 2 guppies

  5. Default


    0 Not allowed!
    Maybe during conversion the same amount is not passed in next level, e.g. 4ppm of ammonia will you give you 2ppm of nitrite. ?? It's difficult to test when you have an established tank.
    25 Gal - Tropical
    Custom made Wet/Dry/Sump Filter System, AquaClear 20 Powerhead, RenaCal Excel 300 Heater, artificial plants
    Fish - 5 Blackskirt Tetras, 8 Red Wag Platy's, 2 Silver Hatchet's, German Blue Ram, Bulldog Pleco, assassin snail.
    "Plans go wrong for lack of advice; many advisers bring success." King Solomon.
    Pictures of my 10 Gal Sump Filtration project

  6. #6

    Default


    0 Not allowed!
    I don't think the initial amount of ammonia determines how high nitrites will get - I know that sometimes someone will put in way more ammonia than needed (like 6ppm in a 10gal tank) and then they complain they aren't seeing the ammonia drop or nitrites show up at all.

    Kickstarting the cycle by spiking the initial ammonia appropriate to the tank size & adding it regularly will lead to a spike in nitrites at some point.
    46 gal fw tank with black skirt tetras, neon tetras, spotted corys, green corys, 1 guppy, cherry barbs, otoclinus, snails & 4 amano shrimp - plastic & live plants
    5 gal QT with green corys & 2 guppies

  7. Default


    0 Not allowed!
    Ammonia just doesnt disappear. Perhaps you've skipped the nitrate stage. Maybe there are already enough nitrite eating bacteria to converte it all to nitrate. Have you checked for nitrate?

  8. #8

    Default


    0 Not allowed!
    Actually, I've seen that happen when doing a fish-in cycle (not seeing a reading for nitrites) but I would think it would be rare to not see nitrites during a fishless cycle.
    46 gal fw tank with black skirt tetras, neon tetras, spotted corys, green corys, 1 guppy, cherry barbs, otoclinus, snails & 4 amano shrimp - plastic & live plants
    5 gal QT with green corys & 2 guppies

  9. Default


    0 Not allowed!
    Quote Originally Posted by andreahp
    Actually, I've seen that happen when doing a fish-in cycle (not seeing a reading for nitrites) but I would think it would be rare to not see nitrites during a fishless cycle.
    It will be interesting to see if she has levels of nitrates. Would be extremely rare if she already has the bacteria to convert nitrite, especially if its dependent on the bacteria to convert ammonia.

    @CrackFox - did you add anything else to your water besides conditioner? Did you get gravel or anything like from another tank?
    25 Gal - Tropical
    Custom made Wet/Dry/Sump Filter System, AquaClear 20 Powerhead, RenaCal Excel 300 Heater, artificial plants
    Fish - 5 Blackskirt Tetras, 8 Red Wag Platy's, 2 Silver Hatchet's, German Blue Ram, Bulldog Pleco, assassin snail.
    "Plans go wrong for lack of advice; many advisers bring success." King Solomon.
    Pictures of my 10 Gal Sump Filtration project

  10. Default


    0 Not allowed!
    Quote Originally Posted by dmagerl
    Ammonia just doesnt disappear. Perhaps you've skipped the nitrate stage. Maybe there are already enough nitrite eating bacteria to converte it all to nitrate. Have you checked for nitrate?
    The strips I was using also covered Nitrate and that also give me a reading of 0.
    I don't think my tank would cycle that quickly.

    It will be interesting to see if she has levels of nitrates. Would be extremely rare if she already has the bacteria to convert nitrite, especially if its dependent on the bacteria to convert ammonia.

    @CrackFox - did you add anything else to your water besides conditioner? Did you get gravel or anything like from another tank?
    About three weeks ago I added Nurafin Cycle for three days straight as I was advised to do so from the pet store owners. I only did this for three days and I haven't added anything other than dechlorinator since. I've also done a 50% water change since then. I don't have anything from another tank, only a moss ball which was only added a couple of hours ago.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •