Aquarium Forum
 


Menu
  · Tropical Fish Home
· Fish News
· Aquarium Forum
· Buy & Sell
· Calculators
· Equipment reviews
· Free Aquarium Ebook
· Feedback
· Link to us
· Photo gallery
· Plant species
· Tropica Plant DB
Tropical fish species
· By Common name
· By Scientific name
Tropical Marine fish
· By Common name
· By Scientific name

_________________
 
      
        Via paypal

  AC news is a part of
      Nature Blog Network

      Reef Aquarium Blog

Privacy & Ad Policy

Articles
  · African Cichlids
· Algae Control
· Aquarium Decoration
· Aquarium Resources
· Aquatic Plants
· Barb Fish
· Betta Fish
· Breeding Fish
· Catfish
· Central American Cichlids
· Cichlids
· Clownfish
· Corals
· Corydoras Catfish
· Discus Fish
· Dwarf Cichlids
· Fish Diseases
· Frogs and Turtles
· Goby Fish
· Goldfish
· Gourami
· Invertebrates
· Jellyfish
· Killiefish
· Lake Victoria Cichlids
· Livebearers
· Malawi Cichlids
· Marine Aquariums
· Marine Aquarium Fish
· Other Fish
· Pleco
· Predatory Fish
· Photography
· Pond Fish
· Responsible Fish Keeping
· Rainbow Fish
· Shark Fish
· South American Cichlids
· Tanganyika Cichlids
· Tetra Fish
· Tropical Fish Food
Results 1 to 5 of 5

Thread: Old-School

  1. Default Old-School


    0 Not allowed!
    As some of you know, I'm fighting high nitrites right now. Yesterday I decided to go old-school. I cranked the temp up to 81 degrees.I just tested again after 28 hours, Nitrites are still high but, the nitrates went from 5 ppm to 20 ppm! The higher the water temp the faster the colony grows!

    Whether you're doing a fishless cycle or a fish in cycle, turn up the heater! A minimum of 80 degrees should be enough. I had forgotten this salient point until yesterday when it hit me.

    I hate 'Senior-Moments!

    I'm going to run it at 81 for another couple of days and do a water-change tomorrow after testing again.

  2. Default


    0 Not allowed!
    Interesting solution, a first for me. :)

    Why might your nitrites be high? Is your tank not fully cycled?

  3. Default


    0 Not allowed!
    I thought it was...evidently not. Really puzzled me too, ammonia-0 ppm, nitrates were 5 ppm nitrites were 5+ ppm.

  4. Default


    0 Not allowed!
    Very odd... Well you could always just do partial water changes until it stabilizes and the filter grows enough BB. Interesting though that raising the temperature did that.

  5. Default


    0 Not allowed!
    I've changed 150% of the water in the last four days, Nitrites remained the same.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •