Aquarium Forum
 


Menu
  · Tropical Fish Home
· Fish News
· Aquarium Forum
· Calculators
· Free Aquarium Ebook
· Feedback
· Photo gallery
· Plant species
· Tropica Plant DB
Tropical fish species
· By Common name
· By Scientific name
Tropical Marine fish
· By Common name
· By Scientific name

Articles
  · African Cichlids
· Algae Control
· Aquarium Decoration
· Aquarium Resources
· Aquatic Plants
· Barb Fish
· Betta Fish
· Breeding Fish
· Catfish
· Central American Cichlids
· Cichlids
· Clownfish
· Corals
· Corydoras Catfish
· Discus Fish
· Dwarf Cichlids
· Fish Diseases
· Frogs and Turtles
· Goby Fish
· Goldfish
· Gourami
· Invertebrates
· Jellyfish
· Killiefish
· Lake Victoria Cichlids
· Livebearers
· Malawi Cichlids
· Marine Aquariums
· Marine Aquarium Fish
· Other Fish
· Pleco
· Predatory Fish
· Photography
· Pond Fish
· Responsible Fish Keeping
· Rainbow Fish
· Shark Fish
· South American Cichlids
· Tanganyika Cichlids
· Tetra Fish
· Tropical Fish Food

User Tag List

Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: No BB

  1. #1

    Join Date
    Apr 2017
    Location
    Nevada
    Posts
    90

    Latest gifts & ribbons:

    For doing a fine job with your first tank. - Slaphppy7   

    Default No BB


    0 Not allowed!
    Hi. I have been trying to do a fishless cycle in my 20g quarantine tank for about a month now. I used Prime on the water I added, used Dr.Tims ammonia and turned my heater up to 82f. My ammonia reading has been between 1 and 2 ppm using the API Master test Kit since I first started. 6 days ago I added a fluval polishing pad from my 406 canister on my 75g to the hob filter on my 20g. I have tested twice since I added the other media and nothing has changed. The hob has a sponge, polishing pads and ceramic bio media. I also have an airstone and no decorations in the tank. Am I missing something? I thought for sure I would have seen a drop in the ammonia by now resulting in some Nitrites. I did have to add some primed tap about a week and a half ago because a lot of water had evaporated. Any suggestions? Am I doing something wrong? Thank You
    I Am A Freshwater Fish In A Saltwater World
    Be The Rainbow In Someone Else's Cloud

  2. #2

    Join Date
    Jun 2012
    Posts
    5,379

    Awards Showcase

    Latest gifts & ribbons:

    Happy Christmas! - Slaphppy7   Happy V Day! - WhistlingBadger   Happy Holiday to you! - Boundava   Merry Christmas! - Slaphppy7   My fish say thanks - KoryKat   

    Default


    0 Not allowed!
    The polishing pad just didn't have enough bacteria (or any) to bring over. Bacteria doesn't spread itself uniformly across all media in a filter.

    1 month isn't that long in a cycle process. Make sure that your PH is still above 6.5.

  3. #3

    Join Date
    Apr 2017
    Location
    Nevada
    Posts
    90

    Latest gifts & ribbons:

    For doing a fine job with your first tank. - Slaphppy7   

    Default


    0 Not allowed!
    So now another month has passed and still no BB. Ammonia remains between 1 and 2 ppm per Api master test kit. My ph has dropped to 6.0 per same testing kit. Temp is still 82. I've had to add water a few times due to evaporation. I don't know why the ph is so low. The ph of my tap water is between 7.6 and 7.8. Would using crushed coral in a filter media bag be helpful to raise the ph? Should I just wipe and start over? Thanks
    I Am A Freshwater Fish In A Saltwater World
    Be The Rainbow In Someone Else's Cloud

  4. #4

    Join Date
    Jun 2012
    Posts
    5,379

    Awards Showcase

    Latest gifts & ribbons:

    Happy Christmas! - Slaphppy7   Happy V Day! - WhistlingBadger   Happy Holiday to you! - Boundava   Merry Christmas! - Slaphppy7   My fish say thanks - KoryKat   

    Default


    0 Not allowed!
    Quote Originally Posted by KoryKat View Post
    So now another month has passed and still no BB. Ammonia remains between 1 and 2 ppm per Api master test kit. My ph has dropped to 6.0 per same testing kit. Temp is still 82. I've had to add water a few times due to evaporation. I don't know why the ph is so low. The ph of my tap water is between 7.6 and 7.8. Would using crushed coral in a filter media bag be helpful to raise the ph? Should I just wipe and start over? Thanks
    What is the PH of your tap after sitting in a cup for 24 hours?

  5. #5

    Join Date
    Apr 2017
    Location
    Nevada
    Posts
    90

    Latest gifts & ribbons:

    For doing a fine job with your first tank. - Slaphppy7   

    Default


    0 Not allowed!
    After 24 hours, the ph of my tap water was 7.4ppm which is down from between 7.6ppm and 7.8ppm yesterday. I remembered last night that I had a low Ph problem when I cycled my 36g 2 years ago. I read my old threads and was told to put baking soda into the tank to raise the Ph. I was told 1 tsp per 5g, but I only put 2tsp. in last night and my Ph raised to 8.2ppm. Today the Ph is still 8.2ppm. My ammonia has dropped slightly and is now between 0.50ppm and 1.0ppm instead of between 1.0ppm and 2.0ppm. I was planning on testing for Nitrites either later tonight or tomorrow.
    I Am A Freshwater Fish In A Saltwater World
    Be The Rainbow In Someone Else's Cloud

  6. #6

    Join Date
    Jun 2012
    Posts
    5,379

    Awards Showcase

    Latest gifts & ribbons:

    Happy Christmas! - Slaphppy7   Happy V Day! - WhistlingBadger   Happy Holiday to you! - Boundava   Merry Christmas! - Slaphppy7   My fish say thanks - KoryKat   

    Default


    2 Not allowed!
    I would get a gh/kh test and see what the KH of your tap water is. This will help to determine if your buffering capacity is at 4 degrees or lower, which means that you have to keep an eye on the kh levels of your tank over time. An easy problem to solve with water changes.

  7. #7

    Join Date
    Apr 2017
    Location
    Nevada
    Posts
    90

    Latest gifts & ribbons:

    For doing a fine job with your first tank. - Slaphppy7   

    Default


    0 Not allowed!
    I was wondering if this should be made into a journal. Okay. Now 2 more months have gone by and still no BB. My ammonia has dropped to zero 3 times over the past 3 months with no nitrites ever. I added the same amount as the original dose of ammonia( It reads between 1 and 2 ppm per API master test kit) to my tank 2 days after no ammonia and no nitrites each time. The ammonia would go down after about 3 days, but I have never had any never had any nitrites. My ph is 7.4 and temp remains at 82. I am at my wits end. Please help. Thanks
    Last edited by KoryKat; 06-20-2019 at 09:53 PM. Reason: typing mistake made on dosing ammonia
    I Am A Freshwater Fish In A Saltwater World
    Be The Rainbow In Someone Else's Cloud

  8. #8

    Join Date
    Apr 2013
    Location
    Southeast Texas
    Posts
    51,633

    Awards Showcase

    Latest gifts & ribbons:

    Here's to good games tomorrow ;-) - steeler58   Thanks for the rep ;-) - steeler58   My fish say Thank You - KoryKat   Thanks for the Rep ;-) - steeler58   Enjoy your weekend my friend - Taurus   
    Troop and Military Support - Amber Alert - Bladder Cancer - Endometriosis - Equality - Liver Cancer - Liver Disease - Missing Children - POW/MIA - Spina Bifida - Suicide - steeler58   Breast Cancer - Birth Parents - steeler58   Cancer - Epilepsy - Foster Care - Gynecological Cancer - Rett Syndrome - aquariumlover10   Cancer - Epilepsy - Foster Care - Gynecological Cancer - Rett Syndrome - gronlaura   Breast Cancer - Birth Parents - SeaLady   

    Default


    0 Not allowed!
    I'll move it to the Journals section for you.

    When is the last time you added ammonia?

    What are your current readings for AMM, NITRITE, and NITRATE?...be sure to perform the ATE test correctly, follow the instructions on wait time, and shake the heck out of solution #2 before performing that test

    Be sure to use clean vials for each test, rinse in hot water very well before testing...don'y use the same vials for different tests unless you have to
    10 Gallon Beginner Tank... Journal
    40 Gallon Breeder: ... Journal
    29 Gallon: ... Journal

    “If there are no dogs in Heaven, then when I die I want to go where they went” - Will Rogers

  9. #9

    Join Date
    Apr 2013
    Location
    Southeast Texas
    Posts
    51,633

    Awards Showcase

    Latest gifts & ribbons:

    Here's to good games tomorrow ;-) - steeler58   Thanks for the rep ;-) - steeler58   My fish say Thank You - KoryKat   Thanks for the Rep ;-) - steeler58   Enjoy your weekend my friend - Taurus   
    Troop and Military Support - Amber Alert - Bladder Cancer - Endometriosis - Equality - Liver Cancer - Liver Disease - Missing Children - POW/MIA - Spina Bifida - Suicide - steeler58   Breast Cancer - Birth Parents - steeler58   Cancer - Epilepsy - Foster Care - Gynecological Cancer - Rett Syndrome - aquariumlover10   Cancer - Epilepsy - Foster Care - Gynecological Cancer - Rett Syndrome - gronlaura   Breast Cancer - Birth Parents - SeaLady   

    Default


    0 Not allowed!
    Thread moved.
    10 Gallon Beginner Tank... Journal
    40 Gallon Breeder: ... Journal
    29 Gallon: ... Journal

    “If there are no dogs in Heaven, then when I die I want to go where they went” - Will Rogers

  10. #10

    Join Date
    Apr 2017
    Location
    Nevada
    Posts
    90

    Latest gifts & ribbons:

    For doing a fine job with your first tank. - Slaphppy7   

    Default


    0 Not allowed!
    I added ammonia 3 days ago. The ammonia is 0 today, but still no nitrites. This is the third time this has happened in the past 3 months. I have never had nitrites yet the ammonia is going away. I have waited 2 to 4 days after ammonia goes to 0 but have never seen Nitrites. My Ph remains at 7.4 for the past month and a half. I did not add any ammonia today as I am waiting to see what the experts think I should do. I'm sure I need to put more in as there is obviously something eating it. What am I missing? I did test once for Nitrate and it was zero about a month ago, but have not tested the trates again because I still have not seen trites. I'm so confused
    Last edited by KoryKat; 06-21-2019 at 04:34 AM. Reason: forgot some info
    I Am A Freshwater Fish In A Saltwater World
    Be The Rainbow In Someone Else's Cloud

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •