PDA

View Full Version : BIO-Linist's 42 gallon sump



BIO-Linist
10-18-2009, 10:21 AM
Last week I bought this old sump from someone via craigslist.

I filled it up nearly all the way with water and vinegar, for about one and a half gallons of regular 5% vinegar in 40 gallons of water, covering the top edges with paper towels and soaking them with extra vinegar.

Apparently, mixing vinegar and hydrogen peroxide makes peracetic acid, a strong biocide. So I mixed in about 46 fl oz of regular 3% hydrogen peroxide.

This stuff is epic strong. Even diluted in 40 gallons of water, small amounts that wicked out through the paper towels killed weeds that were growing in the gaps in the pavement. It's probably already pwned like 99.9999999% of whatever microbes that were unfortunate enough to try and colonize the sump. So I guess there is no need to use chlorine bleach at all.

I covered the top with a trash bag to keep the stinky vinegary fumes in.

domjd05
10-18-2009, 05:07 PM
sounds intense!

BIO-Linist
11-07-2009, 11:30 PM
Got a 210 gph pump and tubing a few weeks ago. I made a mistake. The flexible vinyl pond tubing stinks worse than a new shower curtain. It gave me headache, congestion and runny nose. Right now its just circulating water inside the sump. I have left it running for a few weeks, and also changed the water a few times but it still smells - the water itself reeks of vinyl. No real idea what to do yet.

BIO-Linist
11-08-2009, 11:28 PM
The tubing must have leached lots of chemicals into the water -- not only does the water have a strong chemical odor, but I just squirted some dechlorinator in, and it immediately formed a slightly milky, whitish precipitate. Wonder what chemical reaction that was? Stupid vinyl.



maybe something like
stupid vinyl + H2O + dechlorinator --> white precipitate + epic vinyl fail

domjd05
11-09-2009, 03:02 AM
LOL.. I don't know, I JUST got my sump up and running today, and I indeed used clear vinyl tubing.. I never noticed the smell, but come to think of it, I took my nephew with me to the hardware store and he was playing with it in the car, and he said it smelled awful lol (he was talking into it... he's 8..)

I have used it in my proto-type sump setups before I finally settled on my latest setup, but even during the test runs I noticed no smell. The only thing I can smell from the tank is the questionable amounts of chlorine the Water District puts in our water... But even after using dechlor...no smell.

Did you purchase the tubing from a hardware store in the plumbing section? Or a auto-parts store?

HomaridNoob6
11-09-2009, 03:21 AM
Did you buy the clear tubing, or the milky white looking braided stuff for plumbing? They both have a kinda nasty smell to them when you get em at the hardware store, I've been told not only is it what they're made of, but it's also the stuff they're packed in for storage, similar to cosmolene (not sure if that's right) on stored guns. Keep running your sump, it'll probably clear up faster than you think. If it does keep up, try using some of that chlorine bleach in a real low concentration soaking the vinyl hoses. Too much chlorine can dry out many types of tubing and make it begin to crack or become inflexible easily, at least that's what the hot tub guy told me.

BIO-Linist
11-12-2009, 04:06 AM
Thanks domjd05;
Thanks lobsternoob.
Like I said before, it's black pond tubing.
I'm sure it's intended for live fish use. It was labeled for ponds. There was a fish picture on the label. It was in the pond section at home depot.

I wonder how much, if at all, the company whose name is on it cares about the health of fish supported by their equipment.
Water features. Water gardens. Decorative ponds.
Decorative. . .
Decorative. . . (echos)

On a side, the clear vinyl tubing on a siphon gravel vacuum I've been using for over 5 years still has a slight chemical odor.

I have a strong distrust of flexible vinyl now.
Researched: flexible vinyl has a lot of plasticizers that are not bound in the polymer, are water soluble, and therefore can easily leach out.

If time permits I'll look into other tubing materials. (polyethylene?)

BIO-Linist
11-12-2009, 04:15 AM
Now it's been running almost a month and it still smells. I made sure all the tubing is under water so that all of it gets continually washed. The water itself has been and still is giving off chemical odor. After I added loads of dechlorinator, the smell changed. It still stinks, but it is a different and weaker odor. I'm assuming some of the chemical(s) that contributed to the smell were neutralized by the dechlorinator, but (an)other(s) were unaffected.

Scrup
11-12-2009, 05:41 AM
Sounds like it may just be low grade vinyl.

It may not be harmful to fish, but I would splurge the $4-$15(depending on how much you need) to get some high grade tubing. The stuff for my sump actually ran about $2.50/foot, was one of the higher priced ones that was "food/medical grade" (honestly I do not know what food or medical device would use 1" ID tubing...but hey...w/e).