PDA

View Full Version : Photo uploads not working?



Ryuu
05-10-2009, 10:03 PM
Hi everyone,

I was trying to upload photos of the tanks to the photo gallery, and everything was great. It said photo uploaded, and it forwarded me to my album. So I then looked for the pic, and I couldn't find it. So I tried it again, and again I couldn't find it. So my question is, what am I doing wrong?

Thanks!

Red
05-10-2009, 10:08 PM
Hi everyone,

I was trying to upload photos of the tanks to the photo gallery, and everything was great. It said photo uploaded, and it forwarded me to my album. So I then looked for the pic, and I couldn't find it. So I tried it again, and again I couldn't find it. So my question is, what am I doing wrong?

Thanks!

I have the same problem, the only way I have to get pictures on here is to upload them to a different computer, save them to myspace or photo bucket, go to a new room, save them to the other computer and then upload it. Its the only way how I get picutres, and its the reason why I don't ever upload pictures..

Ryuu
05-10-2009, 10:27 PM
I have the same problem, the only way I have to get pictures on here is to upload them to a different computer, save them to myspace or photo bucket, go to a new room, save them to the other computer and then upload it. Its the only way how I get picutres, and its the reason why I don't ever upload pictures..

Hmm, maybe its a glitch, dunno should I ask William? I would hate to bother him.

matthew.shelly
05-10-2009, 10:27 PM
i had the same problem. when it took me to the intermidiate page that says your being forwarded, hit the proceed button before it redirects you. that worked for me.

Ryuu
05-10-2009, 10:28 PM
i had the same problem. when it took me to the intermidiate page that says your being forwarded, hit the proceed button before it redirects you. that worked for me.


mmk ill try brb

back- Still doesn't work. hmmm

William
05-11-2009, 12:13 AM
Never be afraid to bother me! if there is a problem I want to know it. I will look into ti as soon as I can.

can you provide more info about the pic your are trying to upload, Have you tried other pics?

William
05-11-2009, 12:17 AM
Just tried uploading an image from my computer and it worked without any problem.

Have you remembered to check the add photo box on the second page that shows your picture before you clcik proceed?

Have you tried other pictures. Sometimes a certain picture will trigger security measures and simply not be uploaded.

Gayle
05-11-2009, 12:45 AM
Mine has always worked just fine. Have you tried to reboot? I know my computer gives me grief like that from time to time.

Amazon
05-11-2009, 01:02 AM
Mine does the same thing, only with certain photos though. I think it might have to do with the size of the picture.

matthew.shelly
05-11-2009, 02:17 AM
im trying to make a new album now and its not uploading.
i dont get (and i dont know if ive ever gotten a second page with the picture uploaded. it just redirects me to the album page and tells me that it was uploaded, but theres no picture there.
ill try different sizes.

Red
05-11-2009, 02:29 AM
william, I have tried hundreds of pictures, and it never works. The only way i get it to work, is the process I said above. I have brought this problem up before to you, and you had no clue..

William
05-11-2009, 02:41 AM
I thought it had been resolved. Sorry guess my head is solving problems so I don't have to in the real world.

Browser and pic info please and I will try to solve it again.

Oscar_freak12321
05-11-2009, 02:44 AM
I don't know why this is going on. I've uploaded quite a few photos just now without any problem...?

Northernguy
05-11-2009, 02:46 AM
I cannot download any pics unless I shrink them to 290Kbs.
If they are any bigger then it will not work.
I downsize them in paint.

Gayle
05-11-2009, 02:48 AM
Ok I just added a new pic, It worked fine.

Here is how I did it:

Click on photo gallery to the left of the page
When that page opens, click on upload photos on the right top.
The next page is the upload photo page, click on browse.
That opens a new smaller window with files from your computer, select the pic, and click on open in that window.
The file will appear in the line where you just clicked browse.
Add any additional info you want, then go to the bottom and click on upload/submit.
It will say processing upload...please wait at the bottom.
Then it will take you to a new page that states preparing to process just give it a sec here.
New page again it will show the image to the left, and give you yet another chance to add any additional info.
There will be a box that needs to have a mark in it that says add between the image and the area to put info. Mine checks itself, but just look and make sure it is. At the bottom click process.
Then a page where it states it was sucessful.
Then a page where it shows you gallery.

I am not great with computers, so this is the best I can explain it. But yeah it worked just fine for me.

I have never changed the size. I have used both Mozilla and Explorer.

Northernguy
05-11-2009, 02:50 AM
Did you have to adjust the size of your pics first?

Gayle
05-11-2009, 02:53 AM
Nope I have never done that.

William
05-11-2009, 02:55 AM
max height / width is 2500 pixel

William
05-11-2009, 02:55 AM
file types allowed .jpg,.jpeg,.png

matthew.shelly
05-11-2009, 03:02 AM
i got mine to work. i went through and resized all the photos. i was using microsoft office picture manager (which automatically opens whe i right click and select edit on the picture). i on the right hand side, i selected "compress pictures" and made them all "document" size. then when i went back to upload, they all worked perfectly.

Gayle
05-11-2009, 03:12 AM
i got mine to work. i went through and resized all the photos. i was using microsoft office picture manager (which automatically opens whe i right click and select edit on the picture). i on the right hand side, i selected "compress pictures" and made them all "document" size. then when i went back to upload, they all worked perfectly.

Awesome!!!!
:19: