PDA

View Full Version : Diatom in HOB?



LadyHatred
01-21-2009, 10:36 AM
Is it detrimental in anyway to have this nasty looking brown algae in my HOB? The only other place that I can see it, is on the tips of some of my fake plants.

Northernguy
01-21-2009, 04:35 PM
lol Its pretty gross EH!

It will go away in a while.
I rinse and clean my intakes as well as my impellor chamber.Just use Q-tips to get the gunk out.They sell brushes to clean out the intake extensions and elbows.

Naturestee
01-21-2009, 09:39 PM
It won't hurt anything. Like Northernguy, I just clean out the impeller every few weeks.

Taurus
01-21-2009, 10:30 PM
Is it detrimental in anyway to have this nasty looking brown algae in my HOB? The only other place that I can see it, is on the tips of some of my fake plants.

Grrrrr...same here! My 10g has been up and running for 2, almost 3 months now and I'm still getting that sh_t. It's funny...I never had problems with the stuff in my 20g long. I had a problem with green water for a bit but cutting back on the lighting time solved that easily. :smad:

LadyHatred
02-24-2009, 12:55 AM
I know this post is -really- old but, I need to know if there is any other way to get rid of this stuff.

I'm fairly sure I can sit and watch it grow in there. I thought there might be a ray of sunshine getting on it and making it grow. So I made a styrofoam box thing for it. It completely covers it. I left it on there for a week. And today, when I took it off during my clean, I saw the abnormal amount of brown algae and this BLUE looking stuff too!

The brown stuff is growing quite rampant in my tank now too. I didn't see any blue stuff.

Should I just get an entirely new filter? A new pleco? (I haven't seen him eat anything but algae wafers and veggies in ages) Should I get rid of him and get a herd of oto's?

I know fish wont get into the filter but they can get the rest of the tank.

I've looked for chemicals that claim to rid you of nasty algae but I would rather not start dumping in stuff.

Any suggestions? :help:

Algenco
02-24-2009, 01:04 AM
Old? it's only been a month, have patience it will go away, or get a group of Oto's