PDA

View Full Version : New function - READ THIS



William
09-10-2008, 11:36 AM
I have added a new function to make it easier to post pictures from your galleries in the forum. You can now easily post any image in your galleries without leaving the forum.

Now you can post all your images in the gallery and have them available as easy as smileys in the forum.

If you look beneath the smileye box on the reply/new thread page you will see a new boxs that says "my pics" if you click the open button a pop up window opens up with your pictures. You simply need to click an image to add it to the post. You can choose whether to post a thumbnail, thumbnail linked to your original image or the full size image. You can also choose how you want to center the image.

I have added this function since I know some of you thought it was a pain to post images from the gallery in the forum. Now it is really easy and convinient to have the images in the gallery.

Hope you will like the function.?

Let me know if you experince any problems. I have tried the feature and it works well for me but you never know.

gm72
09-10-2008, 11:37 AM
Haven't tried it yet but what a great addition!

William
09-10-2008, 12:22 PM
Glad you think so. Hopefully others will agree.

sailor
09-10-2008, 12:47 PM
Once again you have outdone yourself, thanks a bunch William.
One more reason that makes this forum superior to others.

TRDNiteLife
09-10-2008, 01:36 PM
Neat, thanks.

Holyvision
09-10-2008, 01:39 PM
When are we getting that one feature that allows the forums to do our partial water changes for us?

I suppose this works until then :hmm3grin2orange:

Thanks!

William
09-10-2008, 02:42 PM
When are we getting that one feature that allows the forums to do our partial water changes for us?

I suppose this works until then :hmm3grin2orange:

Thanks!

You buy the hardware needed to your tank and I implement the feature here:hmm3grin2orange:

William
09-10-2008, 05:03 PM
Do you guys understand how it works r should i wrte a how to?

Gayle
09-10-2008, 05:12 PM
Do you guys understand how it works r should i wrte a how to?

I was going to say write a how to because I was confused. But, I think I just figured it out.http://www.aquaticcommunity.com/fishpictures/data/514/thumbs/IMG_1846.JPG (http://www.aquaticcommunity.com/fishpictures/data/514/IMG_1846.JPG)http://www.aquaticcommunity.com/fishpictures/data/514/thumbs/IMG_1846.JPG (http://www.aquaticcommunity.com/fishpictures/data/514/IMG_1846.JPG)

No, I did not.
Well, I see what you mean, but my pics came up as x's? You may have to help me. LOL

Gayle
09-10-2008, 06:10 PM
I was going to say write a how to because I was confused. But, I think I just figured it out.http://www.aquaticcommunity.com/fishpictures/data/514/thumbs/IMG_1846.JPG (http://www.aquaticcommunity.com/fishpictures/data/514/IMG_1846.JPG)http://www.aquaticcommunity.com/fishpictures/data/514/thumbs/IMG_1846.JPG (http://www.aquaticcommunity.com/fishpictures/data/514/IMG_1846.JPG)

No, I did not.
Well, I see what you mean, but my pics came up as x's? You may have to help me. LOL

I uploaded new pictures so maybe this will work now.http://www.aquaticcommunity.com/fishpictures/data/500/thumbs/WHAT_ITS_MY_NEST.JPG (http://www.aquaticcommunity.com/fishpictures/data/500/WHAT_ITS_MY_NEST.JPG)http://www.aquaticcommunity.com/fishpictures/data/500/thumbs/female.JPG (http://www.aquaticcommunity.com/fishpictures/data/500/female.JPG)

tanks4thememories
09-10-2008, 06:26 PM
Glad you think so. Hopefully others will agree.

Awesome Idea. I love it.

Lady Hobbs
09-10-2008, 06:52 PM
How come my photo shows up above the posting box and not in the box? duh

William
09-10-2008, 06:55 PM
I have no idea. I have not bee n able to recreate that problem. Does it happen all the time.

Lady Hobbs
09-10-2008, 06:59 PM
Most of my photos are X but those that are there load up on the top of the page over the Grouper photo. Not sure why so many are xed out.

Lady Hobbs
09-10-2008, 07:02 PM
http://www.aquaticcommunity.com/fishpictures/data/500/Picture_234.jpg

smaug
09-10-2008, 07:03 PM
I havnt checked it out yet but it sounds awesome,thx William

Lady Hobbs
09-10-2008, 07:03 PM
http://www.aquaticcommunity.com/fishpictures/data/500/June_12_08.jpg

William
09-10-2008, 07:04 PM
How do you center your images. Does the problem remain if you post the post or is it just on the reply page?

Don´t know about the red xs. sounds like an url problem but I don´t understand whysome work then. I will work on solving it.

Lady Hobbs
09-10-2008, 07:04 PM
You have to click on the post box first. Then the photo will go there.

Neat feature.

William
09-10-2008, 07:05 PM
Those posts both looks good. Hobbs

smaug
09-10-2008, 07:11 PM
Let me try now:19: http://www.aquaticcommunity.com/fishpictures/data/516/thumbs/pdf7.JPG (http://www.aquaticcommunity.com/fishpictures/showphoto.php?photo=8120)

William
09-10-2008, 07:14 PM
I am tied up with other things at the moment but I will try something later tonight or tomorrow that hopefully will remove the x´s

Gayle
09-10-2008, 08:12 PM
Most of my photos are X but those that are there load up on the top of the page over the Grouper photo. Not sure why so many are xed out.


It looks like there is a red x for every pic I have. Like there is a copy or something for each photo uploaded. I have no clue.:4:

Lady Hobbs
09-10-2008, 08:50 PM
Let me try now:19: http://www.aquaticcommunity.com/fishpictures/data/516/thumbs/pdf7.JPG (http://www.aquaticcommunity.com/fishpictures/showphoto.php?photo=8120)

Change the radio box to full size instead of thumbnail and you'll have the full photo.

William
09-10-2008, 09:06 PM
Gayle: would you mind if I log ino your account to see the Xs. If I can see them i might be able to find out whats wrong. If thats ok please pm me your password. (you can change it in he Cp to a tmp one and thenchange back when I checked.)

Gayle
09-10-2008, 09:43 PM
Sure, sent it to ya.

William
09-10-2008, 10:24 PM
Thanks.
After looking at your account I now know what causes the red Xs. All your pictures are present in the list. The problem is that the script create virtual entries when you put an image in several categories and this new function think each such entry is an image which it isn´t causing the red Xs. I don´know how to solve it but will think about it now when iknow what it is. Until then you can take some comfort knowing that all your pictures are in there even if it displays red crosses.

Gayle
09-11-2008, 12:02 AM
Thanks.
After looking at your account I now know what causes the red Xs. All your pictures are present in the list. The problem is that the script create virtual entries when you put an image in several categories and this new function think each such entry is an image which it isnīt causing the red Xs. I donīknow how to solve it but will think about it now when iknow what it is. Until then you can take some comfort knowing that all your pictures are in there even if it displays red crosses.

Sure, any time. I see what you are saying. Thank you for solving the mystery! LOL:19: