PDA

View Full Version : Safari Users please read



William
08-25-2013, 02:02 PM
Is the layout working for you. Have gotten some reports of errors that I have fixed and everything now works well for me on safari for windows but i do not own a Mac to try it on "real" safari. Do not know if safari for windows and safari for mac works identical.

FinalJenemba
08-25-2013, 02:40 PM
Sorry don't have a mac at the moment to test on "real" safari, but I think it should be the same they use the same rendering engine I think. I will say that the forum still looks awful on safari or chrome on the ipad. I know tapatalk is available but I like using the real forum lol. Oh and it looks like that in landscape too...

http://i54.photobucket.com/albums/g91/FinalJenemba/IMG_0007.png (http://s54.photobucket.com/user/FinalJenemba/media/IMG_0007.png.html)

William
08-25-2013, 02:42 PM
Thanks. I guess ;-)

Was hoping that alligment error would have been solved now as I cant reproduce it. Back to the drawing board i guess

William
08-25-2013, 02:44 PM
Does that happen every time or just sometimes? On every page or just the main forum index page?

FinalJenemba
08-25-2013, 04:10 PM
I have both size ipads at work, give me sec and ill check for you.

William
08-25-2013, 04:18 PM
Thanks. I have checked it in android as well and do not get that error. but safari is known to be bit fuzzy at times.

You know that there is a mobile theme as well that you can use and surf the site with. it can be activated from you CP. But that of course is also not the "entire site"

FinalJenemba
08-25-2013, 04:19 PM
Yep, every page, every time, including the threads themselves. I tested on both the ipad mini and the ipad retina in portrait and landscape and it's the same.

Thanks for all the hard work william! We all appreciate the efforts :ssmile:

MuckyFish
10-16-2013, 04:51 AM
Sorry William, but I can confirm this forum still looks bad in safari. I have started using chrome as that resolves most of the display issues. Must admit that keeps me away from the forum a little. I used to be more regular here.

I typically use iphone safari or safari on my mac-mini.

As I mentioned in an earlier PM please ping me by pm if you would like any testing and so on.

William
10-16-2013, 05:45 AM
Sorry muckyfish. I forgot about this issue. Thanks for bringing it to my attention. I should pm you soon.

William
10-16-2013, 06:24 AM
I have PM:d you with a potential solution

wgoldfarb
10-16-2013, 01:17 PM
I don't use safari (it's about the only browser I don't have installed on any of my devices), but I just wanted to thank you for all the work you do for this forum. Also, I run a website and small forum for our local public school, so if you ever need any testing, I'm happy to help.